Results 1 to 3 of 3

Thread: [SOLVED] Can't send mail to charter.net and one other domain

  1. #1
    ELake is offline Starter Member
    Join Date
    Oct 2010
    Posts
    3
    Rep Power
    4

    Default [SOLVED] Can't send mail to charter.net and one other domain

    I've been having this issue since I implemented ZCS, I've had a couple contractors look at this and all of them said they would rather have me switch to exchange. One even said they had this issue figured out, but to fix the issue it would open us up to spam attacks etc and it didn't fall in line with their best practices and procedures so I was submitted a gigantic invoice to switch to exchange.

    Bottom line - I'm tasked with fixing this problem.

    Issue:
    Users cannot send or receive mail from/to any charter.net (chartermi.net etc) and one called dmoproperties.com.

    It's a quirky problem, as I have a personal chartermi.net account and I'm able to receive emails from my company but not send from my company to my charter account. Other users complain they are not able to receive or send.

    rDNS is properly configured, it is just these couple domains that I cannot get working. They have been whitelisted on zimbra, I'm able to send messages from my charter account to my company domain, and I've had a couple people here attempt to send mail to their charter accounts at home and this is what they are receiving, it is hit and miss whether the user receives a bounce back message. Company domain is not blacklisted either, I used mxtoolbox to verify.

    Bounce back message, which sometimes you get, sometimes you don't:

    Reporting-MTA: dns; mail.olmstedproducts.com
    X-Postfix-Queue-ID: ADD0D21E147
    X-Postfix-Sender: rfc822; xxxx@olmstedproducts.com
    Arrival-Date: Tue, 19 Oct 2010 12:56:12 -0400 (EDT)

    Final-Recipient: rfc822; xxx@chartermi.net
    Original-Recipient: rfc822;xxx@chartermi.net
    Action: failed
    Status: 5.2.0
    Remote-MTA: dns; ib1.charter.net
    Diagnostic-Code: smtp; 550 5.2.0 Lgkn1f07c4b6Wu404gkotA you are not allowed to
    send mail to <xxx@chartermi.net> E9210
    ZCS verision is in my profile

    Any tips?

  2. #2
    ELake is offline Starter Member
    Join Date
    Oct 2010
    Posts
    3
    Rep Power
    4

    Default

    Mark this as solved, for some odd reason my own work email address is not blocked but the rest of my domain is.

    I'm currently working with charter to resolve this problem. I was also able to send to the other domain no problem.

    Solution was found using telnet. Not a zimbra problem at all but a charter problem with them blocking our domain for some unknown reason. My ticket has been 'escalated' and they are working on a solution within the next day.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by ELake View Post
    Mark this as solved, ...
    You (as the original poster) can mark the thread as Solved, there's an option in the drop-down Thread Tools menu at the top of the thread. Thanks for the update and I hope you get it resolved fixed quickly.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •