Results 1 to 3 of 3

Thread: All mail defers

  1. #1
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Unhappy All mail defers

    Alrighty...big problems. Our mail server suffered a multiple drive failure and the remaining drives had corruption. So we started fresh, reloading the OS and pulling everything from backups. However, Zimbra's not working right. All mail gets deferred unless anti-spam and anti-virus are turned off. Once those 2 items are disabled all mail delivers.

    The deferred items have messages about not being able to contact 127.0.0.1. Any thoughts?

  2. #2
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    Anyone have thoughts on this? My anti-spam and anti-virus are still turned off and will be until I can get this fixed up.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,468
    Rep Power
    56

    Default

    Quote Originally Posted by Jbrabander View Post
    The deferred items have messages about not being able to contact 127.0.0.1. Any thoughts?
    The things that spring to my mind are, what's the contents of your /etc/hosts file and is there any firewall on this server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •