Results 1 to 2 of 2

Thread: [SOLVED] DRBD Zimbra wont start

  1. #1
    tibby is offline Senior Member
    Join Date
    May 2010
    Location
    Budapest
    Posts
    56
    Rep Power
    5

    Default [SOLVED] DRBD Zimbra wont start

    Yet another DRBD / Zimbra question.

    I have Zimbra set up on DRBD, working fine, I can start it on both servers fine, but
    When DRBD Primary goes down and the Secondary host becomes Primary Zimbra is not starting completly

    Code:
    /etc/init.d/zimbra status
    Host mydomain.net
            antispam                Stopped
                    zmamavisdctl is not running
            antivirus               Stopped
                    zmamavisdctl is not running
                    zmclamdctl is not running
            ldap                    Running
            logger                  Running
            mailbox                 Stopped
                    zmmailboxdctl is not running.
            mta                     Stopped
                    postfix is not running
                    zmsaslauthdctl is not running
            snmp                    Stopped
                    zmswatch is not running.
            spell                   Stopped
                    zmapachectl is not running
            stats                   Stopped
    Both nodes getting the same. Afer a manual restart everything is back normal, but Heartbeat doesn't want to start it for some reasons.
    Last edited by tibby; 10-15-2010 at 12:33 PM.
    Tibby

  2. #2
    tibby is offline Senior Member
    Join Date
    May 2010
    Location
    Budapest
    Posts
    56
    Rep Power
    5

    Default

    Just for the info.
    It was my bad! It's my fault!
    Once DRBD takes over, zimbra needs tim to start up the services, and it does not starts in Alphabetical order as it shown.

    After about a minute or so everything started normal, just need to be patient a bit.
    Tibby

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •