Results 1 to 2 of 2

Thread: our zimbra webmail (and ZD) is usuable behind linux and Free ISP

  1. #1
    Michael REMY is offline Loyal Member
    Join Date
    Jun 2009
    Posts
    93
    Rep Power
    6

    Question our zimbra webmail (and ZD) is un-reachable behind linux client and Free ISP internet

    hi !

    we are silver partner, so we hope having help for this issue. we 're using zimbra NE 6.03 french.
    We (users) can't have access to our zimbra plateforme when we are under linux plateforme client (debian, ubuntu, kubuntu tested) and when our internet connexion is Free (french ISP).

    Behind other ISP (even under linux client), the access is Ok.
    With Free ISP and linux or Mac plateforme is Ok too.

    the problem is only with linux client and Free ISP.

    where is the problem ?
    which information, log do you need to help us ?
    any help will be appreciate to solve this issue.

    thanks and best regards
    Last edited by Michael REMY; 10-14-2010 at 02:48 AM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by Michael REMY View Post
    we are silver partner, so we hope having help for this issue. we 're using zimbra NE 6.03 french.
    These are Community forums for everyone to give answer.

    Quote Originally Posted by Michael REMY View Post
    We (users) can't have access to our zimbra plateforme when we are under linux plateforme client (debian, ubuntu, kubuntu tested) and when our internet connexion is Free (french ISP).

    Behind other ISP (even under linux client), the access is Ok.
    With Free ISP and linux or Mac plateforme is Ok too.

    the problem is only with linux client and Free ISP.

    where is the problem ?
    which information, log do you need to help us ?
    any help will be appreciate to solve this issue.
    There's no problems using Free as an ISP for a Zimbra server and accessing it from outside your LAN. Free is my ISP and I have no problems accessing my server from anywhere (nor with any client) and from any operating system.

    You need to look in the log files and see what errors you're getting (if any) and you also need to describe what you see when you try to connect to your Zimbra server. A description of the Zimbra server configuration/firewall/NAT set-up would also help.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •