Results 1 to 3 of 3

Thread: Error on Red Hat EL5

  1. #1
    techjunkeez is offline Starter Member
    Join Date
    Oct 2010
    Posts
    2
    Rep Power
    4

    Default Error on Red Hat EL5

    Hi everyone,

    i was able to complete the installation and along the way, I encountered some conflicts on ports but I proceeded anyway and forgot to jot it down. after installation I tried to run zmcontrol - status to check on the status because I could not access the web interface. here's the error:
    Host my.domain.net
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    mta Stopped
    postfix is not running
    snmp Running
    spell Stopped
    zmapachectl is not running
    stats Running

    I believe these services that were not running are reasons enough why I cant access the web interface. how can I fix them? thanks a lot.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,490
    Rep Power
    56

    Default

    Quote Originally Posted by techjunkeez View Post
    I believe these services that were not running are reasons enough why I cant access the web interface. how can I fix them? thanks a lot.
    The information you've posted doesn't give any clue about what the axact problem is.

    You should start by looking in the log files for the errors and then search the forums for this problem (it has been answered many times).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    techjunkeez is offline Starter Member
    Join Date
    Oct 2010
    Posts
    2
    Rep Power
    4

    Default

    Thank you sir. I'll look into it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Upgrade 5.02 -> 5.0.4 on Red Hat Cluster
    By alessio in forum Administrators
    Replies: 9
    Last Post: 05-28-2008, 07:48 AM
  2. Red Hat EL4 or EL5
    By peter@mxtoolbox.com in forum Installation
    Replies: 2
    Last Post: 01-14-2008, 03:34 PM
  3. Help Testing Zimbra with Red Hat Enterprise
    By jherington in forum Installation
    Replies: 3
    Last Post: 10-24-2007, 01:14 PM
  4. Red Hat 5 and cluster
    By avit in forum Installation
    Replies: 7
    Last Post: 10-18-2007, 03:46 PM
  5. Red Hat Linux ES 4.0 - will this work with Zimbra ?
    By Shrinivas in forum Migration
    Replies: 1
    Last Post: 04-09-2007, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •