Results 1 to 3 of 3

Thread: Query re. undelivered messages

  1. #1
    ddougan is offline Junior Member
    Join Date
    Aug 2010
    Posts
    5
    Rep Power
    4

    Default Query re. undelivered messages

    My Zimbra instance (the open source version) is on a separate box from my gateway server, which forwards the messages to the MTA. This morning, I sent two emails, with PDF attachments of about 2 MB each, from a client site, using a local account there.

    I checked the qmail log on that box and saw the two messages were sent out OK, but they didn't arrive in my inbox, nor did they end up in the junk folder.

    I'm fairly new to Zimbra, so am not sure how to check the logs to see what happened, and would appreciate any pointers.

    Thanks,

    Des

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    I assume that your gateway server is the qmail log that you checked and it should have forwarded these messages to your internal Zimbra server, is that correct? Look in the Admin UI and see if there's any email queued and not delivered and also look in the /var/log/zimbra.log for a connection from your gateway at the time the were supposedly sent and see what happened on the Zimbra server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ddougan is offline Junior Member
    Join Date
    Aug 2010
    Posts
    5
    Rep Power
    4

    Default

    Thanks for your reply. Although I could see the message queued on the client's server (name obfuscated):

    2010-10-13 10:47:51.871491500 new msg 7159905
    2010-10-13 10:47:51.871498500 info msg 7159905: bytes 3248233 from <info@abcxx.com> qp 890 uid 453
    2010-10-13 10:47:51.923405500 starting delivery 46068: msg 7159905 to remote des@douganconsulting.com
    2010-10-13 10:47:51.923420500 status: local 0/10 remote 1/20
    2010-10-13 10:48:53.288223500 delivery 46068: success: 199.185.220.245_accepted_message./Remote_host_said:_250_Ok:_queued_as_4165A0F2ABD74B E9/
    2010-10-13 10:48:53.288348500 status: local 0/10 remote 0/20
    2010-10-13 10:48:53.288407500 end msg 7159905
    2010-10-13 10:49:11.872272500 new msg 7159905
    2010-10-13 10:49:11.872278500 info msg 7159905: bytes 3251933 from <> qp 915 uid 453
    2010-10-13 10:49:12.020883500 starting delivery 46069: msg 7159905 to local alias-localdelivery-info@abcxx.com
    2
    there is no matching entry in my server's qmail current file, which is very odd. It's obviously not a Zimbra issue, but thanks for your assistance.

    Des

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Replies: 3
    Last Post: 10-24-2007, 08:38 PM
  3. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  4. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM
  5. Postmaster messages undelivered
    By nxruls in forum Administrators
    Replies: 6
    Last Post: 09-07-2006, 11:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •