Results 1 to 3 of 3

Thread: Zmprov Rim

  1. #1
    Infinite is offline Beginner Member
    Join Date
    Oct 2010
    Posts
    2
    Rep Power
    4

    Default Zmprov Rim

    Hi,

    Hi have Zimbra (Release 6.0.5_GA_2213.UBUNTU8_64 UBUNTU8_64 FOSS edition.) and server have 2000 mailboxs.

    I have one problem is that in all mailboxs disappeared e-mails, between 24 September until 4 October. In all mailboxs is the same e-mails that disappeared.

    How can recover this e-mails in all mailboxs?

    I tried Re-Index one mailbox for test, but i get this error:

    zimbra@ibfmail:/$ zmprov rim username@domain start
    status: started
    zimbra@ibfmail:/$ zmprov rim username@domain status
    ERROR: service.NOT_IN_PROGRESS (mbox f42b6551-1e80-41e5-bb51-f9ccfaa52341 is not currently running action ReIndex)

    Can help me resolve this problema with Re-Index?

    And if you know how i can recovery all e-mails that disappear please help me.

    Thanks a lot

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    10

    Default

    you should check the /opt/zimbra/log/mailbox.log when yo urun the rim command and see if theres any errors there.

    have you confirmed the emails are actually still on the disk? you should grep through the accounts in /opt/zimbra/store and see if they're actually there, otherwise reindexing won't do anything for you

  3. #3
    Infinite is offline Beginner Member
    Join Date
    Oct 2010
    Posts
    2
    Rep Power
    4

    Default

    Thanks for your Anwser Bdial.

    How i can confirm that e-mails still on the disk?

    After confirm that, i need re-index mailbox to recover the emails right?

    ________________________________

    But the re-index still with same error:


    I tried Re-Index one mailbox for test, but i get this error:

    zimbra@ibfmail:/$ zmprov rim username@domain start
    status: started
    zimbra@ibfmail:/$ zmprov rim username@domain status
    ERROR: service.NOT_IN_PROGRESS (mbox f42b6551-1e80-41e5-bb51-f9ccfaa52341 is not currently running action ReIndex)

    Can help me resolve this problema with Re-Index?

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmprov ca command returns NO_SUCH_DOMAIN
    By admin1 in forum Migration
    Replies: 2
    Last Post: 10-03-2007, 10:32 AM
  2. Replies: 9
    Last Post: 09-29-2007, 10:31 PM
  3. Replies: 9
    Last Post: 04-14-2007, 08:31 AM
  4. zmprov authentication error
    By WhiplashFunk in forum Installation
    Replies: 6
    Last Post: 03-11-2007, 10:22 AM
  5. EVERYTHING works, except for zmprov!!
    By GadgetGuru in forum Installation
    Replies: 3
    Last Post: 09-21-2006, 04:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •