Results 1 to 8 of 8

Thread: [SOLVED] briefcase not linked with https

  1. #1
    gregor is offline Loyal Member
    Join Date
    Sep 2008
    Posts
    98
    Rep Power
    6

    Default [SOLVED] briefcase not linked with https

    hi,

    i configured my server with "zmtlsctl https" it worked but when i click on files from the briefcase it directs me to http. when i changed the link manually in the browser i can download the files.

    what can be the problem that the links not saved correctly? the rest of the zwc works without any problem.

    greetings from austria
    gregor

  2. #2
    erik.schwalbe is offline Active Member
    Join Date
    Feb 2008
    Posts
    34
    Rep Power
    7

    Default

    I have the same problem.
    Is this a bug??

    Thank you for help.

    Regards,
    Erik

  3. #3
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    i think you need to set zimbraPublicServiceProtocol

  4. #4
    erik.schwalbe is offline Active Member
    Join Date
    Feb 2008
    Posts
    34
    Rep Power
    7

    Default

    Yeah, that works :-)

    Thank you for help.

    Regards,
    Erik

  5. #5
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    552
    Rep Power
    7

    Default

    erik, please mark the thread solved!
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  6. #6
    erik.schwalbe is offline Active Member
    Join Date
    Feb 2008
    Posts
    34
    Rep Power
    7

    Default

    Yes of course, but I did not find this button.
    Where is it??

    Can't I see it, because I was not the thread opener??

    Regards,
    Erik

  7. #7
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    552
    Rep Power
    7

    Default

    probably yes. so nevermind
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  8. #8
    gregor is offline Loyal Member
    Join Date
    Sep 2008
    Posts
    98
    Rep Power
    6

    Default

    thanks to maxxer.

    commands that i used:
    Code:
    to check the current settings:
    zmprov gad -v
    to change the discussed values:
    zmprov md <domain> zimbraPublicServiceProtocol https
    zmprov md <domain> zimbraPublicServicePort 443  
    and check the changed value again:
    zmprov gad -v
    greetings
    gregor

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. https ???
    By CatiaL in forum Administrators
    Replies: 7
    Last Post: 09-16-2009, 06:47 PM
  2. [SOLVED] 5.0 GA OSS https redirect disable
    By Jurykov in forum Administrators
    Replies: 13
    Last Post: 05-05-2008, 12:41 AM
  3. Briefcase testing
    By meralias in forum Users
    Replies: 0
    Last Post: 03-25-2008, 11:53 AM
  4. Briefcase vs Samba Shares
    By peng1can in forum Administrators
    Replies: 6
    Last Post: 11-27-2007, 01:29 PM
  5. Replies: 2
    Last Post: 01-18-2007, 03:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •