Results 1 to 3 of 3

Thread: Use Zimbra Ldap as authentication for other applications, like, SVN or my UTM device

  1. #1
    sridharsagi is offline Intermediate Member
    Join Date
    May 2010
    Posts
    23
    Rep Power
    5

    Default Use Zimbra Ldap as authentication for other applications, like, SVN or my UTM device

    Hi Team,

    I want to use my open source zimbra mail server's LDAP as authentication server for other applications like SVN, UTM device etc....

    Where do i get the LDAP info in zimbra files.

    If any body using zimbra as central authentication. Please guide me in achieving this solution.

    regards,
    Sridhar

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    As there isn't a 6.1 version of Zimbra you should update your forum profile with the output of the following command (do not post the output in this thread):
    Code:
    zmcontrol -v
    Quote Originally Posted by sridharsagi View Post
    I want to use my open source zimbra mail server's LDAP as authentication server for other applications like SVN, UTM device etc....

    Where do i get the LDAP info in zimbra files.

    If any body using zimbra as central authentication. Please guide me in achieving this solution.
    Have you read the Release Notes about Anonymous Bind? What have you tried to Authenticate against the Zimbra server and what were the results?
    Last edited by phoenix; 10-07-2010 at 07:22 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    sridharsagi is offline Intermediate Member
    Join Date
    May 2010
    Posts
    23
    Rep Power
    5

    Default

    I have modified my profile with the version i am using

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •