Results 1 to 2 of 2

Thread: zmrestore from ZCS 5.0.13 to ZCS 6.0.8

  1. #1
    philwillchen is offline Starter Member
    Join Date
    Oct 2009
    Posts
    1
    Rep Power
    5

    Default zmrestore from ZCS 5.0.13 to ZCS 6.0.8

    I have a single live unit and have also set up a dev cluster suite. The live unit is on ZCS 5.0.13 and the cluster was set up and a backup was restored initially with ZCS 5.0.13 and now upgraded to 6.0.8.

    Before cutover I would like to then restore a last incremental and full backup from the standalone to the cluster but was wondering if there will be any issues doing a zmrestore?

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    Self quote:

    We’ve always recommended that: “After upgrade, you should run a full backup immediately as changes in this release invalidate all old backups.” It’s still good advice to have a fresh full, but there’s always the infrequent need to get data from an older minor version backup without throwing up a temporary machine. Well, with 5.0.x we aimed to make restores compatible across patch releases (i.e. an older 5.0.x backup, not a prior 4.5.x backup – major version restore is this RFE). There was a bug about zmrestore not handling database schema changes, but that’s fixed in 5.0.5 and later – so backwards compatibility for restore is now theoretically possible. And we’re also looking to put icing on the cake by adding a conversion tool to upgrade backups themselves to allow restore on later ZCS versions.

    Recent Admin Backup Tidbits – Part 1 » Zimbra :: Blog

    Certainly can 'try it' but don't be super disappointed if it doesn't work, as bug 15750 is still open afterall. (ie: Might have to put 5.0.13 back on the dev setup if you need to get at that particular backup in the test area.)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. ZCS 5.0 FOSS is Released!!!
    By jholder in forum Announcements
    Replies: 1
    Last Post: 12-21-2007, 12:21 PM
  3. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  4. poor performance ZCS NE vs. ZCS OSS
    By fisch09 in forum Administrators
    Replies: 5
    Last Post: 08-19-2007, 06:17 AM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •