Results 1 to 5 of 5

Thread: [SOLVED] is it possible config the default options?

  1. #1
    chengkinhung is offline Member
    Join Date
    Sep 2010
    Posts
    14
    Rep Power
    4

    Default [SOLVED] is it possible config the default options?

    Hi,

    I want to config the "Display snippets of messages in email list" on for all user by default,

    I find this option in: Preference -> mail -> Message Preview:
    Display snippets of messages in email list:

    Can i config this option by default in zimbra system?

    Please help. Thanks.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    I do not believe there is a CoS value to do this though you could loop through all your accounts from the CLI and set
    Code:
    zmprov ma user@domain.com zimbraPrefShowFragments TRUE

  3. #3
    chengkinhung is offline Member
    Join Date
    Sep 2010
    Posts
    14
    Rep Power
    4

    Default

    hi uxbod,

    Thanks very much.

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Actually should already be on by default if your on a recent version:

    <attr id="192" name="zimbraPrefShowFragments" type="boolean" cardinality="single" optionalIn="account,cos" flags="accountInherited,domainAdminModifiable">
    <defaultCOSValue>TRUE</defaultCOSValue>
    <desc>show fragments in conversation and message lists</desc>
    </attr>

    If for some reason it's not, zmprov mc default zimbraPrefShowFragments TRUE
    (replace 'default' with COS name if referring to another - that should enable it for everyone who hasn't manually set theirs individually at some point)

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bayes db..
    By osiris in forum Administrators
    Replies: 9
    Last Post: 06-15-2011, 11:14 AM
  2. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  3. speed up the net
    By mcesari in forum Administrators
    Replies: 10
    Last Post: 04-25-2008, 11:24 AM
  4. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  5. perdition won't start after 4.5 Upgrade
    By freeformz in forum Administrators
    Replies: 1
    Last Post: 01-29-2007, 07:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •