Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Publish mail zimbra ubuntu

  1. #1
    hohoangluan is offline Intermediate Member
    Join Date
    Oct 2010
    Posts
    15
    Rep Power
    4

    Default Publish mail zimbra ubuntu

    i have host mail mail.abc.com on Ubuntu Server. And i have sent and recieved in local but i don't know how can i publish mail.abc.com to abc.com(domain buy from ISP). Please help me

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Would be grateful if your question was a little clearer please ? Are you asking how to publish your Zimbra server out to the Internet ?

  3. #3
    hohoangluan is offline Intermediate Member
    Join Date
    Oct 2010
    Posts
    15
    Rep Power
    4

    Default

    EX: I had a mail local abc.com but my company name is PDT.com and i want to publish abc.com become PDT.com. Can u help me, Plz?. It like " Recipient Policies" in MS Exchange.

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Why not add an additional domain in the Admin GUI ? You could then rename your accounts with the new domain name. No real reason to change the server name as you could also add a Virtual Server name with the GUI as-well.

    Is your server on a local LAN with a local IP address ?

  5. #5
    hohoangluan is offline Intermediate Member
    Join Date
    Oct 2010
    Posts
    15
    Rep Power
    4

    Default

    Yes,My server on local LAN with local IP with domain mail.abc.com and i added domain abc.com into my server. And now how can i recieve mail form internet mai(yahoo,gmail, etc.). I have a public IP and Domain ISP abc.com.
    And one more thing, when o login mail, i have to input @abc.com. It not convenient for user. How can i login without@abc.com, Mr uxbod?
    Thanks & Best regard
    Last edited by hohoangluan; 10-05-2010 at 08:07 PM.

  6. #6
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    From the Admin GUI you need to enter the virtual host mail.abc.com against the domain you just created. Click on Domains -> abc.com -> Virtual Hosts.

  7. #7
    hohoangluan is offline Intermediate Member
    Join Date
    Oct 2010
    Posts
    15
    Rep Power
    4

    Default

    Dear Uxbod. Can u give me more detail infomation?
    1. I created mail with domain mail.abc.com
    2. I bought a domain from ISP abc.com
    3. I created domain abc.com in Admin GUI
    4. I created acc for abc.com (user@abc.com)
    But when i login web mail, i have to input user@abc.com. That's inconvenient for user, uxbod. I need End User just input to UserName Textbox by their user without @abc.com. Can u help me this issue?

  8. #8
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Go to the Admin GUI -> Click on the domain abc.com -> Click on the tab Virtual Hosts -> Enter the FQDN of your server mail.abc.com -> Click on Add Virtual Host

  9. #9
    hohoangluan is offline Intermediate Member
    Join Date
    Oct 2010
    Posts
    15
    Rep Power
    4

    Default

    I dit what you said above. But when i login by anh.nguyen.vn@abc.com, it's ok. And login anh.nguyen.vn, it's wrong. Plz help me.

  10. #10
    hohoangluan is offline Intermediate Member
    Join Date
    Oct 2010
    Posts
    15
    Rep Power
    4

    Default

    hello!!!!!!!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •