Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Another zmpurgemessages problem

  1. #11
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    restart tomcat after running the reconcile script.

    zmpurgemessages is just a wrapper around a soap call, so using the 4.0 version in 3.1.4 won't get you 4.0 behaviour.

    Also - all this crap is fixed in 4.0, anyway.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  2. #12
    PNE
    PNE is offline Loyal Member
    Join Date
    Mar 2006
    Location
    Czech Republic
    Posts
    81
    Rep Power
    9

    Default

    Tomcat restart helped. There was some timeout error when I ran zmpurgemessages again, but I guess it was because lot of messages (tens of thousands) were being deleted. After second run it looks that messages have been purged successfully.

    Thanks for your excellent support!

  3. #13
    kechols is offline Senior Member
    Join Date
    Jun 2006
    Posts
    72
    Rep Power
    9

    Default

    after running the zmreconcilembdb and restarting tomcat
    I get an error saying "Received SOAP fault: authentication failed for zimbra" when trying to run zmpurgemessages

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 01:04 AM
  2. strange MTA Relay Problem
    By pfuschi in forum Installation
    Replies: 0
    Last Post: 10-31-2006, 11:51 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •