Results 1 to 2 of 2

Thread: "Reply to All" doesn't pick up the CC: recipients

  1. #1
    macdevin is offline Active Member
    Join Date
    Nov 2008
    Posts
    32
    Rep Power
    6

    Default "Reply to All" doesn't pick up the CC: recipients

    After updating to 6.0.8 we've lost the the ability to do a "reply to all" and include the users that were in the CC.
    This only happens with shared mailbox's.

    I've yet to open a bug, I wanted to see if some one else is having the same issue.

    Thanks

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    10

    Default

    can't reproduce here

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] recipient limit or max recipients
    By captainmish in forum Administrators
    Replies: 11
    Last Post: 11-25-2013, 09:37 AM
  2. "mail transport unavailable" for few recipients
    By goodnight in forum Administrators
    Replies: 0
    Last Post: 04-26-2010, 06:32 AM
  3. limit total recipients and exclude some special users
    By tiger2000 in forum Administrators
    Replies: 0
    Last Post: 06-23-2009, 02:02 AM
  4. Restricting Recipients
    By ddowney in forum Administrators
    Replies: 1
    Last Post: 08-18-2008, 10:11 AM
  5. Your message did not reach some or all of the intended recipients.
    By BarrySDCA in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-19-2006, 01:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •