Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Zimbra sudenly stoped sending and recieving email

  1. #1
    jwilliams@hometask.com is offline Active Member
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    4

    Default Zimbra sudenly stoped sending and recieving email

    Hi,

    We are running zimbra 6.08. Everything had been running fine. This morning when I came to work no one can send or receive emails. This is a big problem. The message I am getting says "A network service error has occurred" and if I click show details I get a punch of stuff that it won't let me copy and paste here.

    We are able to log in to the web interface and see emails. We just can't send or receive them.

    Would be grateful for anyone that might be able to help me troubleshoot this. Let me know what information we need and I will do my best to get it.

    Regards,

    Justin
    Last edited by jwilliams@hometask.com; 09-24-2010 at 09:31 AM. Reason: Added information

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    You need to look in the log files for the errors.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jwilliams@hometask.com is offline Active Member
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    4

    Default

    Which log file should I look in? I have a list of the files and where they are.

    Thanks,

    Justin

  4. #4
    jwilliams@hometask.com is offline Active Member
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    4

    Default errors in mailbox.log

    here are the errors in mailbox.log for yesterday when the problem started:

    2010-09-23 10:24:09,737 INFO [btpool0-2179://mail.todoblue.com/service/soap/EndSessionRequest] [name=linda@republichelpdesk.com;mid=148;ip=76.183. 228.165;ua=ZimbraWebClient - IE8 (Win)/6.0.8_GA_2661;] soap - EndSessionRequest
    2010-09-23 10:24:09,786 ERROR [pool-6-thread-1] [] im - Internal server error. Triggered by packet:
    <presence type="unavailable" from="linda@republichelpdesk.com/zcs"/>
    --
    2010-09-23 10:32:05,416 INFO [btpool0-2182://mail.todoblue.com/service/soap/EndSessionRequest] [name=boswell@republichelpdesk.com;mid=135;ip=205.2 01.96.211;ua=ZimbraWebClient - IE8 (Win)/6.0.8_GA_2661;] soap - EndSessionRequest
    2010-09-23 10:32:05,490 ERROR [pool-6-thread-1] [] im - Internal server error. Triggered by packet:
    <presence type="unavailable" from="boswell@republichelpdesk.com/zcs"/>
    --
    2010-09-23 19:44:37,665 INFO [btpool0-2522://www.todoblue.com/service/soap/EndSessionRequest] [name=boswell@republichelpdesk.com;mid=135;ip=24.32 .17.26;ua=ZimbraWebClient - IE8 (Win)/6.0.8_GA_2661;] soap - EndSessionRequest
    2010-09-23 19:44:37,712 ERROR [pool-6-thread-1] [] im - Internal server error. Triggered by packet:
    <presence type="unavailable" from="boswell@republichelpdesk.com/zcs"/>
    --
    2010-09-23 20:08:03,222 INFO [btpool0-2528://mail.todoblue.com:7071/service/admin/soap/DeleteAccountRequest] [name=jerrod@todoblue.com;mid=6;ip=173.160.175.62;u a=ZimbraWebClient - SAF3 (Win);] mbxmgr - Mailbox for account f94b4f24-3b0a-4246-b93d-8a2674bc8f3c DELETED
    2010-09-23 20:08:03,228 ERROR [pool-6-thread-1] [] im - Internal server error. Triggered by packet:
    <presence type="unavailable" from="boswell@republichelpdesk.com/zcs"/>

  5. #5
    jwilliams@hometask.com is offline Active Member
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    4

    Default grep errors in zimbra.log from today 1

    attatched is a text file showing error messages in zimbra.log for today
    Attached Files Attached Files

  6. #6
    jwilliams@hometask.com is offline Active Member
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    4

    Default errors in mailbox.log from today

    Attatched are the errors grep returned from mailbox.log for today
    Attached Files Attached Files

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Is your server running out of HD space? Have a grep through your logs for "No space left on device" and I'd also check your space at the same time.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    jwilliams@hometask.com is offline Active Member
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    4

    Default grep "no space left on device"

    ok, I ran grep on mailbox.log and zimbra.log. No returns on mailbox.log, but on zimbra.log, the following:

    Sep 24 15:40:03 mail postfix/postdrop[2718]: warning: uid=500: No space left on device
    Sep 24 17:14:06 mail postfix/postdrop[24169]: warning: uid=500: No space left on device
    Sep 24 17:16:07 mail postfix/postdrop[24570]: warning: uid=500: No space left on device

  9. #9
    jwilliams@hometask.com is offline Active Member
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    4

    Default fd readout

    when i run "fd" on the system, here is the result:

    Filesystem 1K-blocks Used Available Use% Mounted on
    /dev/sda1 14215648 14204244 0 100% /
    tmpfs 1584328 0 1584328 0% /dev/shm
    /dev/sdb1 72241280 11271540 57300096 17% /opt/zimbra

  10. #10
    jwilliams@hometask.com is offline Active Member
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    4

    Default

    Zimbra is running as a VM. I am new to this stuff. I have another data-store on my VM machine. Could I powerdown the system, increase the diskpace and then use gparted to resize the disk? Any advice would be greatly appreciated.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sending and Recieving E-mail Error
    By aapostolis in forum General Questions
    Replies: 1
    Last Post: 06-30-2010, 03:26 PM
  2. Zimbra mail sending error
    By u.nnorom in forum Error Reports
    Replies: 2
    Last Post: 01-20-2009, 04:36 PM
  3. [SOLVED] Zimbra Stop recieving and Sending mail
    By t0kneneng in forum Administrators
    Replies: 2
    Last Post: 11-13-2008, 02:36 AM
  4. Sending and recieving weirdness.
    By robertl in forum Administrators
    Replies: 4
    Last Post: 08-23-2006, 11:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •