Results 1 to 3 of 3

Thread: No Server Data in Web Admin Console

  1. #1
    jwilliams@hometask.com is offline Active Member
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    5

    Default No Server Data in Web Admin Console

    Hi,

    I am new to administrating a Zimbra server that has been running for a few years. It has been updated and is running 6.08.

    When I log in the Web Admin Console, I see a message that says "Server status is not available. To see the server status, logger service must be installed"

    I looked at the logger wiki, and I I ran the commands it suggested. I will attach a text file with the commands and their readout.

    Any help would be appreciated.

    Regards,

    Justin
    Attached Files Attached Files

  2. #2
    Saturdays is offline Advanced Member
    Join Date
    Jun 2010
    Posts
    198
    Rep Power
    5

    Default

    this has been discussed many times here.. you can search this forum for possible solutions..

    run the binary as root

    /opt/zimbra/libexec/zmsyslogsetup

    it may help you...

  3. #3
    Hivos's Avatar
    Hivos is offline Advanced Member
    Join Date
    Aug 2009
    Location
    The Hague -- The Netherlands
    Posts
    214
    Rep Power
    6

    Default

    This does not necessarily have anything to do with the logger, often it is stats that has stopped.

    Login via SSH to your server and run the following commands:
    Code:
    su - zimbra
    Code:
    zmcontrol status
    And post the output here. If the output says: "stats not running" (or something similar), do a:
    Code:
    zmstatctl start

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 60
    Last Post: 01-08-2013, 11:14 PM
  2. zmmailboxd not running
    By jerkykid in forum Administrators
    Replies: 15
    Last Post: 02-17-2011, 11:02 PM
  3. Web Admin Console
    By yusufu in forum Administrators
    Replies: 6
    Last Post: 08-06-2009, 07:16 PM
  4. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  5. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 04:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •