Results 1 to 3 of 3

Thread: Zimbra Memory Usage

  1. #1
    jwilliams@hometask.com is offline Active Member
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    5

    Default Zimbra Memory Usage

    Hi,

    Our Company has been using ZCS for years now and have recently been experiencing some problems. Basically, after a few days, the server will become slow or unresponsive and have to be re-set.

    I recently updated Zimbra to 6.08 and ran the patches. The update went fine and the data base checked out ok.

    Something I have noticed is a steady increase in the amount of RAM that zimbra uses. I have 3 gigs of ram allocate to Zimbra. When I first checked "free -m" after the upgrade, it had more than a gig free. Now, after about a day, there is only about 190 MB free.

    Basicly, I am wondering if I have a memory leak, or if this kind of RAM usage is normal.

    -Justin
    Last edited by jwilliams@hometask.com; 09-20-2010 at 09:52 AM. Reason: typo

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    As this isn't a Zimbra Desktop issue I'll move it to the correct forum.

    The memory usage you're experiencing is perfectly normal in a Linux environment, it will use RAM rather than swap. However, you need to give more dteails about what the exact problem is and details of the load on your server such as the number of user, whether they're Web UI user or IMAP/POP3, what infor does top give you etc. etc. There are also a few recent threads on server load, have a search for them. Has this problem started recently, is there anything significant in the log files, have you done any operating system updates that may have caused this problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jwilliams@hometask.com is offline Active Member
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    5

    Default

    Thanks Bill,

    I am new to this company and to Zimbra. I have some basic experience with Linux, so I will try to provide the information you asked for and review the log files. Is their a quick way to audit the system to get statistics on how many users are using web interface and how many are using IMAP? Also, I am not aware of any operating system updates being done, so I assume their hasn't been. we are using Cent OS, Linux version 2.6.18-194.8.1.el5 (mockbuild@builder17.centos.org) (gcc version 4.1.2 20080704 (Red Hat 4.1.2-48)).

    Regards,

    Justin
    Last edited by jwilliams@hometask.com; 09-20-2010 at 10:10 AM. Reason: added more info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Recover the mail after the crash HDD
    By MrSnaKe in forum Administrators
    Replies: 3
    Last Post: 12-02-2009, 04:38 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •