Results 1 to 3 of 3

Thread: Very high CPU usage of mailboxd after upgrade to 6.0.8

  1. #1
    buk
    buk is offline New Member
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    3
    Rep Power
    7

    Default Very high CPU usage of mailboxd after upgrade to 6.0.8

    Hi.

    On friday we upgraded from 5.0.15 to 6.0.8 and since then the mailboxd uses one CPU of our QuadCore box. On its own.
    After (re-)starting Zimbra it acts normal but after a while it starts using 100% cpu and grabs more and more memory until an OutOfMemory occurs.

    Does anyone have similiar issues and can provide any help where to look?

    I decreased the mailboxd heap size to 20% as we have a 4GB system.

    Running on RHEL5.

    Thanks for any hints.

  2. #2
    dalmate is offline Elite Member
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    Can you show your output of "top" and "top -u zimbra" command?

  3. #3
    buk
    buk is offline New Member
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    3
    Rep Power
    7

    Default

    Quote Originally Posted by dalmate View Post
    Can you show your output of "top" and "top -u zimbra" command?

    Code:
    top - 07:18:34 up 116 days, 12:30,  1 user,  load average: 1.31, 1.52, 1.54
    Tasks: 188 total,   1 running, 187 sleeping,   0 stopped,   0 zombie
    Cpu(s): 25.2%us,  0.0%sy,  0.0%ni, 74.7%id,  0.1%wa,  0.0%hi,  0.0%si,  0.0%st
    Mem:   4042612k total,  3791684k used,   250928k free,    33772k buffers
    Swap: 11855960k total,    58868k used, 11797092k free,   695936k cached
    
      PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
    18195 zimbra    17   0 1493m 1.2g  11m S 100.5 30.8  37:17.06 java
     2118 zimbra    15   0 42856  10m  860 S  0.0  0.3   0:00.04 perl
     2119 zimbra    18   0 58580 8144 2524 S  0.0  0.2   0:01.18 zmlogger
     2230 zimbra    18   0 47140 5824  912 S  0.0  0.1   0:00.00 zmlogger

    See the output from top -u zimbra above when the problem occurs.
    Last edited by phoenix; 09-20-2010 at 11:24 PM. Reason: Changed formatting

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CPU high usage
    By trolo_vk in forum Administrators
    Replies: 1
    Last Post: 01-30-2013, 03:02 PM
  2. High CPU usage on Citrix XEN - Ubuntu 8.04 - ZCS 6.0
    By PURSUTE in forum Installation
    Replies: 3
    Last Post: 04-01-2010, 02:08 PM
  3. Very HIGH CPU usage without any traffic :/
    By seba22 in forum Administrators
    Replies: 8
    Last Post: 07-06-2009, 04:55 AM
  4. High CPU usage on server and client
    By jack-Z in forum Administrators
    Replies: 10
    Last Post: 01-07-2009, 10:12 PM
  5. High CPU usage, Massive slow down
    By deoriger in forum Administrators
    Replies: 5
    Last Post: 11-20-2008, 09:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •