Results 1 to 7 of 7

Thread: [SOLVED] Focus switched from to: field when using compose in new window

  1. #1
    d2globalinc's Avatar
    d2globalinc is offline Special Member
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    6

    Default [SOLVED] Focus switched from to: field when using compose in new window

    So here is our issue I'm having as well as several of our users.

    All of us are using firefox 3.6.x - and having this issue since upgrading to 6.0.8.

    When we create a new message - it pops up in a new window (which is how we have it set) - the cursor starts out in the TO: field, and as we start to type the autocompletes start to come in - and then the cursor will lose focus in the to field, and jump to another place.. so when we hit tab or try to select the user that is shown it ends up opening up the Add attachment file picker, or some other choice it happend to jump to.

    Anyway to fix this easily without waiting around for a patch? :S

    Thanks,
    - SLM -

  2. #2
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    698
    Rep Power
    6

    Default

    We are also experiencing this issue. Behavior is random. Sometimes focus is right - other times not.

    Reproduced in Firefox, IE 8, and Chrome.

    All started happening following the 6.0.8 upgrade.

    PS: You probably need to update your forum profile (6.0.6....)

  3. #3
    d2globalinc's Avatar
    d2globalinc is offline Special Member
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    6

    Default

    I think this may have something to do with a zimlet we have loaded. I've disabled all my zimlets and I think its working normal now.. I'm going to do some more testing and check but it might be a place for anyone else having this problem to start looking as well.
    - SLM -

  4. #4
    d2globalinc's Avatar
    d2globalinc is offline Special Member
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    6

    Default

    After some brief testing it looks like it may be the "Email Attacher" zimlet we have installed.. Can anyone else confirm this if they have that installed as well?

    I'm going to disable it and test over the next day to see if its completely gone.

    Thanks!
    - SLM -

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

  6. #6
    d2globalinc's Avatar
    d2globalinc is offline Special Member
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    6

    Default

    Thanks for the quick reply! I'll perform the updates!

    Closing thread and marking as solved.
    - SLM -

  7. #7
    d2globalinc's Avatar
    d2globalinc is offline Special Member
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    6

    Default

    We did an upgrade to 6.0.10 and this issue came back... Just FYI - we will try to resolve it the same way again.
    - SLM -

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 03-23-2010, 04:22 AM
  2. No email reminder button in separate compose window?
    By In_The_Ville in forum Zimlets
    Replies: 4
    Last Post: 02-17-2009, 03:26 PM
  3. Compose in new window, window doesn't exit
    By Vladimir in forum Administrators
    Replies: 1
    Last Post: 01-19-2009, 12:04 PM
  4. AJAX Client Compose Window Loads Very Slowly
    By sqb in forum Administrators
    Replies: 4
    Last Post: 05-07-2008, 06:33 PM
  5. ie6 and compose popup window
    By rodolico in forum Administrators
    Replies: 1
    Last Post: 02-02-2006, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •