Results 1 to 5 of 5

Thread: Import pst RPC Error

  1. #1
    gdowrey is offline New Member
    Join Date
    Jul 2010
    Posts
    4
    Rep Power
    4

    Default Import pst RPC Error

    I have a Zimbra server which resides on the DMZ segment of my router (10.0.0.x). I can access both the admin console and the mailbox from a web browser on the LAN segment of my router (192.168.80.x). I have the firewall open between the LAN and DMZ machines. When I use the ZCSImport tool on the LAN machine I get the following errors w/ nothing imported:

    13-09-2010 11:14:19 [5432]: ZCSPSTImportWizard-5.0.18_GA_3009 Version 5.0
    13-09-2010 11:14:19 [5432]: ------------------Import Options--------------------------
    13-09-2010 11:14:19 [5432]: Import Mails : Yes
    13-09-2010 11:14:19 [5432]: Import Sent Items : Yes
    13-09-2010 11:14:19 [5432]: Import Contacts : Yes
    13-09-2010 11:14:19 [5432]: Import Calendar Items: Yes
    13-09-2010 11:14:19 [5432]: Import Tasks : Yes
    13-09-2010 11:14:19 [5432]: Import JunkMail : Yes
    13-09-2010 11:14:19 [5432]: Import Deleted Items : Yes
    13-09-2010 11:14:19 [5432]: UseProgressLogs : Yes
    13-09-2010 11:14:19 [5432]: MessageLogging : Yes
    13-09-2010 11:14:19 [5432]: ----------------------X-X-X-------------------------------
    13-09-2010 11:14:19 [5432]: Creating / starting worker thread
    13-09-2010 11:14:19 [5432]: Dispatching work to worker thread
    13-09-2010 11:14:19 [5772]: Worker thread started
    13-09-2010 11:14:19 [5772]: Work arrived...C:\Users\gdowrey\AppData\Local\Microsoft \Outlook\091310backup.pst gordon.dowrey@builtesllc.com
    13-09-2010 11:14:19 [5772]: Using default store
    13-09-2010 11:14:19 [5772]: Logging on to zimbra server (10.0.0.10:7071)
    13-09-2010 11:14:26 [5772]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-5.0.18_GA_3009\3-RPCErrorRequest.xml
    13-09-2010 11:14:26 [5772]: Deleting mapi folder list
    13-09-2010 11:14:26 [5772]: RPC Error: The server name could not be resolved.
    13-09-2010 11:14:26 [5772]: Using default store
    13-09-2010 11:14:26 [5772]: Logging on to zimbra server (10.0.0.10:7071)
    13-09-2010 11:14:33 [5772]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-5.0.18_GA_3009\4-RPCErrorRequest.xml
    13-09-2010 11:14:33 [5772]: Deleting mapi folder list
    13-09-2010 11:14:33 [5772]: RPC Error: The server name could not be resolved.
    13-09-2010 11:14:33 [5772]: Using default store
    13-09-2010 11:14:33 [5772]: Logging on to zimbra server (10.0.0.10:7071)
    13-09-2010 11:14:40 [5772]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-5.0.18_GA_3009\5-RPCErrorRequest.xml
    13-09-2010 11:14:40 [5772]: Deleting mapi folder list
    13-09-2010 11:14:40 [5772]: RPC Error: The server name could not be resolved.
    13-09-2010 11:14:40 [5772]: Using default store
    13-09-2010 11:14:40 [5772]: Logging on to zimbra server (10.0.0.10:7071)
    13-09-2010 11:14:47 [5772]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-5.0.18_GA_3009\6-RPCErrorRequest.xml
    13-09-2010 11:14:47 [5772]: Deleting mapi folder list
    13-09-2010 11:14:47 [5772]: RPC Error: The server name could not be resolved.
    13-09-2010 11:14:47 [5772]: Too many items failed, exiting
    13-09-2010 11:14:47 [5772]: Worker thread exiting

    Any help on how to proceed would be greatly appreciated.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by gdowrey View Post
    I have a Zimbra server which resides on the DMZ segment of my router (10.0.0.x). I can access both the admin console and the mailbox from a web browser on the LAN segment of my router (192.168.80.x). I have the firewall open between the LAN and DMZ machines. When I use the ZCSImport tool on the LAN machine I get the following errors w/ nothing imported:

    13-09-2010 11:14:19 [5432]: ZCSPSTImportWizard-5.0.18_GA_3009 Version 5.0
    13-09-2010 11:14:19 [5432]: ------------------Import Options--------------------------
    13-09-2010 11:14:19 [5432]: Import Mails : Yes
    13-09-2010 11:14:19 [5432]: Import Sent Items : Yes
    13-09-2010 11:14:19 [5432]: Import Contacts : Yes
    13-09-2010 11:14:19 [5432]: Import Calendar Items: Yes
    13-09-2010 11:14:19 [5432]: Import Tasks : Yes
    13-09-2010 11:14:19 [5432]: Import JunkMail : Yes
    13-09-2010 11:14:19 [5432]: Import Deleted Items : Yes
    13-09-2010 11:14:19 [5432]: UseProgressLogs : Yes
    13-09-2010 11:14:19 [5432]: MessageLogging : Yes
    13-09-2010 11:14:19 [5432]: ----------------------X-X-X-------------------------------
    13-09-2010 11:14:19 [5432]: Creating / starting worker thread
    13-09-2010 11:14:19 [5432]: Dispatching work to worker thread
    13-09-2010 11:14:19 [5772]: Worker thread started
    13-09-2010 11:14:19 [5772]: Work arrived...C:\Users\gdowrey\AppData\Local\Microsoft \Outlook\091310backup.pst gordon.dowrey@builtesllc.com
    13-09-2010 11:14:19 [5772]: Using default store
    13-09-2010 11:14:19 [5772]: Logging on to zimbra server (10.0.0.10:7071)
    13-09-2010 11:14:26 [5772]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-5.0.18_GA_3009\3-RPCErrorRequest.xml
    13-09-2010 11:14:26 [5772]: Deleting mapi folder list
    13-09-2010 11:14:26 [5772]: RPC Error: The server name could not be resolved.
    13-09-2010 11:14:26 [5772]: Using default store
    13-09-2010 11:14:26 [5772]: Logging on to zimbra server (10.0.0.10:7071)
    13-09-2010 11:14:33 [5772]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-5.0.18_GA_3009\4-RPCErrorRequest.xml
    13-09-2010 11:14:33 [5772]: Deleting mapi folder list
    13-09-2010 11:14:33 [5772]: RPC Error: The server name could not be resolved.
    13-09-2010 11:14:33 [5772]: Using default store
    13-09-2010 11:14:33 [5772]: Logging on to zimbra server (10.0.0.10:7071)
    13-09-2010 11:14:40 [5772]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-5.0.18_GA_3009\5-RPCErrorRequest.xml
    13-09-2010 11:14:40 [5772]: Deleting mapi folder list
    13-09-2010 11:14:40 [5772]: RPC Error: The server name could not be resolved.
    13-09-2010 11:14:40 [5772]: Using default store
    13-09-2010 11:14:40 [5772]: Logging on to zimbra server (10.0.0.10:7071)
    13-09-2010 11:14:47 [5772]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-5.0.18_GA_3009\6-RPCErrorRequest.xml
    13-09-2010 11:14:47 [5772]: Deleting mapi folder list
    13-09-2010 11:14:47 [5772]: RPC Error: The server name could not be resolved.
    13-09-2010 11:14:47 [5772]: Too many items failed, exiting
    13-09-2010 11:14:47 [5772]: Worker thread exiting

    Any help on how to proceed would be greatly appreciated.
    According to the error message the server name can't be resolved, are you sure the DNS is correct for your server from the location you're trying to use the wizard.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    gdowrey is offline New Member
    Join Date
    Jul 2010
    Posts
    4
    Rep Power
    4

    Default

    Pretty sure, I can log onto the zimbra admin console from the same machine using the server domain name (https://mail.builtesllc.com)

  4. #4
    gdowrey is offline New Member
    Join Date
    Jul 2010
    Posts
    4
    Rep Power
    4

    Default still having issues

    I am still getting the same error, yet can resolve by pinging the zimbra server domain name, private ip in the dmz and the public ip. From the command line from another linux server I can "dig" the domain name and get the correct answer. Here is the latest log:

    14-09-2010 09:51:46 [3268]: ZCSPSTImportWizard-6.0.7_GA_2440 Version 6.0
    14-09-2010 09:51:46 [3268]: ------------------Import Options--------------------------
    14-09-2010 09:51:46 [3268]: Import Mails : Yes
    14-09-2010 09:51:46 [3268]: Import Sent Items : Yes
    14-09-2010 09:51:46 [3268]: Import Contacts : Yes
    14-09-2010 09:51:46 [3268]: Import Calendar Items: Yes
    14-09-2010 09:51:46 [3268]: Import Tasks : Yes
    14-09-2010 09:51:46 [3268]: Import JunkMail : Yes
    14-09-2010 09:51:46 [3268]: Import Deleted Items : Yes
    14-09-2010 09:51:46 [3268]: UseProgressLogs : Yes
    14-09-2010 09:51:46 [3268]: MessageLogging : Yes
    14-09-2010 09:51:46 [3268]: ----------------------X-X-X-------------------------------
    14-09-2010 09:51:46 [3268]: Creating / starting worker thread
    14-09-2010 09:51:46 [3268]: Dispatching work to worker thread
    14-09-2010 09:51:46 [748]: Worker thread started
    14-09-2010 09:51:46 [748]: Work arrived...C:\Users\gdowrey\AppData\Local\Microsoft \Outlook\091310backup.pst gordon.dowrey@builtesllc.com
    14-09-2010 09:51:46 [748]: Using default store
    14-09-2010 09:51:46 [748]: Logging on to zimbra server (mail.builtesllc.com:7071)
    14-09-2010 09:51:53 [748]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-6.0.7_GA_2440\5-RPCErrorRequest.xml
    14-09-2010 09:51:53 [748]: Deleting mapi folder list
    14-09-2010 09:51:53 [748]: RPC Error: The server name could not be resolved.
    14-09-2010 09:51:53 [748]: Using default store
    14-09-2010 09:51:53 [748]: Logging on to zimbra server (mail.builtesllc.com:7071)
    14-09-2010 09:52:00 [748]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-6.0.7_GA_2440\6-RPCErrorRequest.xml
    14-09-2010 09:52:00 [748]: Deleting mapi folder list
    14-09-2010 09:52:00 [748]: RPC Error: The server name could not be resolved.
    14-09-2010 09:52:00 [748]: Using default store
    14-09-2010 09:52:00 [748]: Logging on to zimbra server (mail.builtesllc.com:7071)
    14-09-2010 09:52:07 [748]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-6.0.7_GA_2440\7-RPCErrorRequest.xml
    14-09-2010 09:52:07 [748]: Deleting mapi folder list
    14-09-2010 09:52:07 [748]: RPC Error: The server name could not be resolved.
    14-09-2010 09:52:07 [748]: Using default store
    14-09-2010 09:52:07 [748]: Logging on to zimbra server (mail.builtesllc.com:7071)
    14-09-2010 09:52:14 [748]: RPC Error:- WinHttpSendRequest failed. The RPC request is logged as C:\Users\gdowrey\AppData\Local\Temp\ZCSPSTImportWi zard-6.0.7_GA_2440\8-RPCErrorRequest.xml
    14-09-2010 09:52:14 [748]: Deleting mapi folder list
    14-09-2010 09:52:14 [748]: RPC Error: The server name could not be resolved.
    14-09-2010 09:52:14 [748]: Too many items failed, exiting
    14-09-2010 09:52:14 [748]: Worker thread exiting


    Any help would be appreciated.

  5. #5
    rosch is offline Special Member
    Join Date
    Sep 2010
    Posts
    112
    Rep Power
    4

    Default working?

    Hi there,

    I am having a similar issue although I don't have the resolving part of the problem. (I have setup a split dns so my server is not public.)
    Here is the link if you know the solution

    Did you resolve the issue?

    cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. [SOLVED] upgrade zimbra 5.0.2 32 bit to 64 bit
    By jwilson in forum Installation
    Replies: 1
    Last Post: 03-11-2008, 12:15 PM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. PST Import - 96 hours?!?
    By plochner in forum Migration
    Replies: 7
    Last Post: 12-03-2007, 11:34 AM
  5. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •