Results 1 to 3 of 3

Thread: [SOLVED] from 6.0.8 OS on debian4/32bit to 6.0.8 OS on debian5/64bit ??

  1. #1
    auanton is offline Intermediate Member
    Join Date
    Mar 2007
    Location
    bz italy
    Posts
    23
    Rep Power
    8

    Default [SOLVED] from 6.0.8 OS on debian4/32bit to 6.0.8 OS on debian5/64bit ??

    Who switched directly from from 6.0.8 OS on debian4/32bit to 6.0.8 OS on debian5/64bit ?

    Is that possible ? Where might arise the problems ?

    Thanks for hints.

    Anton

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by auanton View Post
    Who switched directly from from 6.0.8 OS on debian4/32bit to 6.0.8 OS on debian5/64bit ?
    Plenty of people if you search the forums for details

    Quote Originally Posted by auanton View Post
    Is that possible ?
    Network Edition: Moving from 32-bit to 64-bit Server - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    auanton is offline Intermediate Member
    Join Date
    Mar 2007
    Location
    bz italy
    Posts
    23
    Rep Power
    8

    Default

    thank you,

    hm, up to now i couldn't find specific reports on 6.0.8 32>64 deb3>4 ...

    i'll check these threads:

    step by step tutorial for migration to new server?
    and
    Thought on new version 6 install on Debian X64

    a.
    [edit:]
    minor problems: some missing deb-packages
    major trouble with zmmailboxdmgr and ssl-certificate:

    in the log:
    Sun Sep 12 04:26:03 2010 *** Running as root user: /opt/zimbra/bin/zmcertmgr deployca
    ** Importing CA /opt/zimbra/ssl/zimbra/ca/ca.pem into CACERTS...done.
    ** Saving global config key zimbraCertAuthorityCertSelfSigned...done.
    ** Saving global config key zimbraCertAuthorityKeySelfSigned...done.
    ** Copying CA to /opt/zimbra/conf/ca...done.
    unable to load certificate
    18344:error:0906D06C:PEM routines:PEM_read_bio:no start lineem_lib.c:650:Expecting: TRUSTED CERTIFICATE
    Sun Sep 12 04:26:15 2010 done.

    no clear solution, but this workaround helped:
    Severe problems when creating self-signed certificate from CLI
    Last edited by auanton; 09-12-2010 at 05:21 AM. Reason: solved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •