Results 1 to 3 of 3

Thread: Wrong links problem (http - https)

  1. #1
    Mindaugas is offline Active Member
    Join Date
    Aug 2010
    Posts
    29
    Rep Power
    5

    Default Wrong links problem (http - https)

    Hello,
    I have problems with link generation.
    When I try to open Users mailbox (User account -> View mail) I get wrong link.
    Must be https://..., but I get http://... .
    This problem also appears when opening earlier created presentations.

    Maybe there is a solution?

  2. #2
    Mindaugas is offline Active Member
    Join Date
    Aug 2010
    Posts
    29
    Rep Power
    5

    Default

    Nobody has this problem?

    I have this problem on another test server ...

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Quote Originally Posted by Mindaugas View Post
    Nobody has this problem?
    Did you look through the forums first?

    Quote Originally Posted by Mindaugas View Post
    I have this problem on another test server ...
    Try searching the forums for the words 'public service hostname'.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem change links from admin console to https
    By khans in forum Installation
    Replies: 5
    Last Post: 06-02-2011, 08:05 AM
  2. No HTTP and HTTPs Access
    By spectra in forum Administrators
    Replies: 14
    Last Post: 09-16-2010, 10:44 AM
  3. Https access problem help needed please....
    By paped in forum Administrators
    Replies: 5
    Last Post: 03-28-2008, 02:25 PM
  4. HTTP to redirect to HTTPS
    By djve in forum Installation
    Replies: 3
    Last Post: 05-30-2007, 06:28 AM
  5. How can I change http, https, and other ports?
    By jwf6911 in forum Administrators
    Replies: 5
    Last Post: 05-05-2007, 11:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •