Results 1 to 6 of 6

Thread: Zimbra 6.0.8 : 500 Internal Server Error

  1. #1
    vavai's Avatar
    vavai is offline Special Member
    Join Date
    May 2007
    Location
    Indonesia
    Posts
    149
    Rep Power
    8

    Default Zimbra 6.0.8 : 500 Internal Server Error

    Hi,

    Sometimes I got a weird error on my running system, Zimbra 6.0.8 64 bit on SLES 11 SP1 64 bit :

    Internal Server Error

    The server has encountered an internal error.

    Please try again later.

    « Go back

    ERROR: 500
    Below are portion of log regarding the problem :

    Code:
    2010-09-07 04:49:01,489 INFO  [btpool0-10://localhost:7071/service/admin/soap/GetDomainInfoRequest] [ip=127.0.0.1;] soap - GetDomainInfoRequest
    
    2010-09-07 04:49:01,697 INFO  [btpool0-10://localhost:7071/service/admin/soap/GetDomainInfoRequest] [ip=127.0.0.1;] soap - GetDomainInfoRequest
    
    2010-09-07 04:49:02,008 WARN  [btpool0-3://webmail.mydomain.com/zimbra/css/common,login,zhtml,skin.css?skin=beach&v=100820050352] [] log - /zimbra/css/common,login,zhtml,skin.css: java.io.FileNotFoundException: /opt/zimbra/jetty-6.1.22.z6/webapps/zimbra/../../work/resource-cache/skinres/latest/ac8c5ecbf976fdcf987a1d06ce1793d1-17.css (No such file or directory)
    The problem occurred while logout from webmail, but in random state and random user. Does this means that I have problem with my default themes? I'm using the default beach themes without any modification.

    Any help greatly appreciated.
    Best Regards
    ---
    Masim "Vavai" Sugianto
    Zimbra Tutorial
    Personal Blog [ID]

    Release 8.0.6_GA_5922.SLES11_64_20131203103702 SLES11_64 FOSS edition.

  2. #2
    Labsy is offline Elite Member
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default

    Weird, but yesterday I increased Zimbra's Virtual Machine RAM from 4 GB to 8 GB and today is the first time I also see 500 ERROR.
    I read a post from some user, which also reported Zimbra ERRORs after RAM increase in virtual environment, so it might be related.

  3. #3
    LMStone's Avatar
    LMStone is offline Moderator
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,367
    Rep Power
    10

    Default

    Masim,

    Others here on the forums have reported intermittent problems with the Beach theme.

    Please disable the theme and see if that doesn't help. The Sand theme is very close to the Beach theme, just a little less blue...

    Hope that helps
    Mark

  4. #4
    mthostenson is offline Member
    Join Date
    Dec 2006
    Posts
    11
    Rep Power
    8

    Default

    Interesting, I am glad I found this thread. I had just upgraded my ZCS NE server memory from 4GB to 8GB and the beach theme also would not display properly...but only for my Mac OS X 10.6.6 Firefox 3.6.13 users either...and only after the second reboot of the Zimbra server..weird.

    I also upgraded the processor to a Xeon X3360 as well.

    Our server is running:
    Ubuntu 8.04.4 LTS amd64 with all available updates
    Zimbra Network Edition 6.0.10

    Everything works fine now that I have disabled the beach theme in the COS.

    I don't think anyone will miss the beach theme...but we should have the devs look into this as well.

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by mthostenson View Post
    I don't think anyone will miss the beach theme...but we should have the devs look into this as well.
    They won't unless a bug report is filed (or has already been filed).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    mthostenson is offline Member
    Join Date
    Dec 2006
    Posts
    11
    Rep Power
    8

    Default

    I have filed bug 55311

    Thanks Phoenix!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 07-08-2013, 11:47 AM
  2. Replies: 0
    Last Post: 03-17-2013, 08:36 PM
  3. Replies: 10
    Last Post: 01-07-2013, 01:23 AM
  4. Internal Server Error
    By hoangnam8484 in forum Administrators
    Replies: 3
    Last Post: 01-30-2012, 04:13 AM
  5. Internal Server Error 500 when CASifying Zimbra 6.0
    By rhein_onizuka in forum Developers
    Replies: 0
    Last Post: 04-08-2010, 07:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •