Results 1 to 3 of 3

Thread: [SOLVED] Cannot run backups

  1. #1
    rotorboy is offline Special Member
    Join Date
    Mar 2008
    Location
    Canada
    Posts
    148
    Rep Power
    7

    Default [SOLVED] Cannot run backups

    I'm getting errors in the admin GUI console. For example, I was going to upgrade to 6.0.8 but wanted to do a full backup. When I'm in the admin GUI console and click on the server under the backups I get a pop up with this:

    Server error encountered Message: system failure: unable to retrieve latest session-account, account name-id maps Error code: service.FAILURE Method: BackupRequest Details:soap:Receiver
    I had tried also to update my SSL certificate using the admin GUI console and had similar errors. I ended up having to do it from the command line.

    Any ideas what's going on?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

  3. #3
    rotorboy is offline Special Member
    Join Date
    Mar 2008
    Location
    Canada
    Posts
    148
    Rep Power
    7

    Default

    rm -f /opt/zimbra/backup/accounts.xml

    That's all I needed to do. I searched for that error message and found nothing. Your link was perfect, thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Replies: 4
    Last Post: 07-13-2009, 12:16 PM
  3. Replies: 1
    Last Post: 05-19-2009, 04:14 PM
  4. Of backups and restoration
    By lcxe in forum Administrators
    Replies: 10
    Last Post: 11-20-2008, 10:13 AM
  5. [SOLVED] ldap errors on zimbra start
    By jimbo in forum Administrators
    Replies: 1
    Last Post: 01-14-2008, 09:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •