Results 1 to 4 of 4

Thread: [SOLVED] Can't Emplty Trash Folder From Web UI

  1. #1
    mattrat is offline Member
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    10
    Rep Power
    4

    Default [SOLVED] Can't Emplty Trash Folder From Web UI

    Hi There,

    I tried to empty my zimbra trash today, but I get the error "Item 12646 does not exist" when I click on the trash folder.

    Any ideas?

    As far as I know its only my account with the problem, none of my users have complained yet.

    Thanks in advance.

    Matt.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Have you tried re-indexing your account from the admin gui ?

  3. #3
    mattrat is offline Member
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    10
    Rep Power
    4

    Default

    Quote Originally Posted by uxbod View Post
    Have you tried re-indexing your account from the admin gui ?
    Just gave that a go - 0 items to index is what it said.
    Although now I can't login to my webmail - that started happening this morning, before I did the index.

    I can access any other inbox, just not any folders in mine . If i use the AJAX client, it gets stuck at the splash screen (after login), however if i use the HTML client, I can see the list of folders, but there is nothing in them, however I can access the other folders that are shared with me from other users.

    Mail is collecting, i just can't see it

  4. #4
    mattrat is offline Member
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    10
    Rep Power
    4

    Default

    Hi All,

    I logged in to the accoutn with IMAP, and found that there were items in there that couldn't be opened. So using MYSQL on the mailstore server, i removed the records to both the messages, and the conversations.

    This seems to have fixed the problem.

    Matt.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Since v6 zimbra pst import wizard donīt work very well
    By kolomalo in forum Administrators
    Replies: 2
    Last Post: 01-25-2011, 09:30 AM
  2. Can no longer start desktop
    By foobaz in forum General Questions
    Replies: 12
    Last Post: 04-02-2010, 04:06 PM
  3. Connector finds folders and items however does not import them
    By berkeb in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 03-11-2010, 06:44 AM
  4. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  5. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •