Results 1 to 5 of 5

Thread: amavis DENIED ACCESS from IP 172.30.0.91, policy bank

  1. #1
    dfeuchter is offline Beginner Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    5

    Default amavis DENIED ACCESS from IP 172.30.0.91, policy bank

    Hi when i try to send an Email from intern to intern or from extern to intern i get the following Message in /var/log/zimbra.log:

    Code:
    amavis[68196]: (!)DENIED ACCESS from IP 172.30.0.91, policy bank ''
    172.30.0.0/24 is my Internal Network and 172.30.0.91 is my Mail System.

    I have uncommented the folowing line in /opt/zimbra/conf/amavisd.conf.in:
    Code:
    @mynetworks = qw( 127.0.0.0/8 172.30.0.0/24);

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by dfeuchter View Post
    I have uncommented the folowing line in /opt/zimbra/conf/amavisd.conf.in:
    Code:
    @mynetworks = qw( 127.0.0.0/8 172.30.0.0/24)
    Why did you do that and did the problem occur after you uncommented it?
    Last edited by phoenix; 08-30-2010 at 07:53 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    dfeuchter is offline Beginner Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    Why did you do that and did the problem occur after you uncommented it?
    No it occurs since the beginning. Now i have deleted this line and edited
    /opt/zimbra/amavisd/sbin/amavisd like described here to contain my mail server. Now i get a warning from postfix:
    Code:
    Aug 30 13:55:35 mail1 postfix/smtp[19766]: 3E27E19F1EB: to=<zimbra@mail1.*.de>, orig_to=<zimbra>, relay=127.0.0.1[127.0.0.1]:10024, delay=335, delays=335/0.03/0.01/0.25, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 From MTA([127.0.0.1]:10025) during fwd-connect (Negative greeting: 554 5.7.1 <mail1.*.de[172.30.0.91]>: Client host rejected: Access denied at (eval 112) line 596, <GEN9> line 41.): id=16743-01 (in reply to end of DATA command))

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    You didn't really answer my question about why you modified that entry in the amavisd.conf.in, why did you? You should return that file to it's original state and not remove any entries.

    I assume that as you're behind a NAT router (or firewall?) you set-up a Split DNS? If you didn't then please follow the instructions on how to set one up and if you have then follow the instructions on how to verify that it's working correctly.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    dfeuchter is offline Beginner Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    You didn't really answer my question about why you modified that entry in the amavisd.conf.in, why did you? You should return that file to it's original state and not remove any entries.

    I assume that as you're behind a NAT router (or firewall?) you set-up a Split DNS? If you didn't then please follow the instructions on how to set one up and if you have then follow the instructions on how to verify that it's working correctly.
    Close it going back to horde

    -no java
    -no problems

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. [SOLVED] Too many &quot;Relay access denied&quot;
    By marsobe in forum Administrators
    Replies: 9
    Last Post: 08-08-2010, 02:25 AM
  3. Help!!! Moving ZCS does not work!
    By ASebestian in forum Migration
    Replies: 7
    Last Post: 02-12-2009, 06:06 PM
  4. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •