Results 1 to 6 of 6

Thread: Zmrestore not working

  1. #1
    Tagishltd is offline Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Rep Power
    5

    Default Zmrestore not working

    zimbra@mailtest:/root$ zmrestore -lb full-2
    bash: zmrestore: command not found

    Name of the folder of backup is located in the back up file but the name of the backup folder is called full-2

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Please update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Tagishltd is offline Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Rep Power
    5

    Default

    there it should be updated

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Tagishltd View Post
    there it should be updated
    It is, thanks. The restore function doesn't exist in the Open Source version of Zimbra, The Network Edition contains the backup/restore functions. If you want to backup/restore the OS version then search the forums as there's several threads that cover that and look at the wiki front page for backup/restore articles.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Tagishltd is offline Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Rep Power
    5

    Default

    Collaboration Suite that is it does this mean that it is open source the verison 5 had back up but this doesnt.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Tagishltd View Post
    Collaboration Suite that is it does this mean that it is open source the verison 5 had back up but this doesnt.
    The Open Source version of Zimbra has never had a backup feature, the Network Edition is the one that had the backup. You have the Open Source version installed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 09-28-2009, 06:36 PM
  2. ZMrestore not working
    By fdezmichael in forum Administrators
    Replies: 4
    Last Post: 09-16-2009, 01:25 PM
  3. zmrestore point-in-time recovery not working
    By Rich Graves in forum Administrators
    Replies: 9
    Last Post: 12-12-2007, 08:47 PM
  4. zmrestore -restoreToTime not working
    By jeffw in forum Administrators
    Replies: 2
    Last Post: 12-11-2007, 09:13 AM
  5. Zimlets all not working?
    By jadestorm in forum Administrators
    Replies: 16
    Last Post: 10-28-2007, 07:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •