Results 1 to 5 of 5

Thread: [SOLVED] EXchange 2007 to Zimbra

  1. #1
    Kris is offline New Member
    Join Date
    Aug 2010
    Posts
    4
    Rep Power
    4

    Default [SOLVED] EXchange 2007 to Zimbra

    Hi,
    I installed Zimbra as alternative to Exchange 2007.
    For the time of conversion I would like to keep both system parallel with different domain names.
    Externaly:
    Users in both domains can send and receive emails to/from Internet.
    Internally:
    Zimbra Users has no problem sending emails locally (Same LAN subnet) to Exchange but Users in Exchange can't send email locally to Zimbra Users.
    From Exchange Server I can:
    ping Zimbra
    telnet Zimbra on port 25 and sent email to the user
    nslookup return proper Zimbra internal MX record
    I'm using MS DNS servers.
    Does anybody known what I'm missing?
    Kris

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    I presume you've set-up a Split Domain, what errors are you seeing when a user tries to send an email?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Kris is offline New Member
    Join Date
    Aug 2010
    Posts
    4
    Rep Power
    4

    Default

    Hi Bill
    Yes it is split DNS. I have Linux external DNS server and MS AD internal DNS server.
    Here is the log file from exchange. The zimbra.log don't notice any event at that time.
    Identity : EXHUB1\20598
    DeliveryType : DnsConnectorDelivery
    NextHopDomain : mydomain.com
    NextHopConnector : ea6a2e25-6edf-4dbc-aa39-581a9584874d
    Status : Retry
    MessageCount : 12
    LastError : 451 4.4.0 Primary target IP address responded with: "421 4.2
    .1 Unable to connect." Attempted failover to alternate host,
    but that did not succeed. Either there are no alternate hos
    ts, or delivery failed to all alternate hosts.
    LastRetryTime : 8/21/2010 7:22:35 AM
    NextRetryTime : 8/21/2010 7:32:56 AM
    IsValid : True
    ObjectState : Unchanged

    Thx
    Kris

  4. #4
    Kris is offline New Member
    Join Date
    Aug 2010
    Posts
    4
    Rep Power
    4

    Default

    Hi Bill,
    I have two diffirent domains names I don't need run Split Domain
    Cheers
    Kris

  5. #5
    Kris is offline New Member
    Join Date
    Aug 2010
    Posts
    4
    Rep Power
    4

    Default

    Hi Bill,
    Stupid me.
    I have selected in Hub transport use external DNS.
    After unchecked the box mail start flowing
    Thanks for you help
    Kris

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Migrate Zimbra Server to VMware
    By Oasy in forum Administrators
    Replies: 11
    Last Post: 07-14-2010, 07:13 AM
  2. [SOLVED] Important Mta Issue!!!!!!!!
    By borngunners in forum Migration
    Replies: 2
    Last Post: 01-05-2010, 06:44 AM
  3. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  4. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •