Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: How to configure SMTP AUTH (TLS) with Outlook Express

  1. #1
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default How to configure SMTP AUTH (TLS) with Outlook Express

    See the dialogs attached.
    Attached Images Attached Images

  2. #2
    jgao is offline Senior Member
    Join Date
    Dec 2005
    Posts
    74
    Rep Power
    9

    Default Outlook express problem

    After configuration, I can receive emails using outlook express. But when I tried to send email out, I got this error:


    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'jgao@optonline.net'. Subject 'Test', Account: 'qa.cirrata.net', Server: 'qa.cirrata.net', Protocol: SMTP, Server Response: '504 <xnet>: Helo command rejected: need fully-qualified hostname', Port: 25, Secure(SSL): No, Server Error: 504, Error Number: 0x800CCC79

    Your help appreciated.
    Jian

  3. #3
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    You'll need to allow the option for non-fully qualified helo domains. You can do this on the MTA tab in the admin UI. Remember to run postfix reload after you make the change.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #4
    anggiat.barita is offline New Member
    Join Date
    Dec 2006
    Posts
    3
    Rep Power
    8

    Default SMTP AUTH Performance Issue

    Dear All,

    I am running 4.0.5_GA_518.UBUNTU6.
    Everything is working fine except the performance issues of SMTP-Auth that always annoys people. It causes mail clients such as Outlook Express to always prompt when the traffic to Zimbra's Postfix is quite high.

    Please advise what I should do to tune or anything to solve the issue?

    Thanks & Regards,
    Anggiat

  5. #5
    phantom32i is offline Intermediate Member
    Join Date
    Apr 2007
    Posts
    21
    Rep Power
    8

    Default What does "helo domains" mean

    Quote Originally Posted by KevinH View Post
    You'll need to allow the option for non-fully qualified helo domains. You can do this on the MTA tab in the admin UI. Remember to run postfix reload after you make the change.

    Can you elaborate? This does not make sense
    I have been trying to make outlook work for days so it can send mail
    I search everything but cannot find a solution.
    I want to use outlook as the client.

    I get the same error
    554<memmomaster@gmail.com>: Relay access denied


    PLEASE HELP!!!!!

  6. #6
    phantom32i is offline Intermediate Member
    Join Date
    Apr 2007
    Posts
    21
    Rep Power
    8

    Default Help with relay setup so it works with outlook

    From the Wiki this is what i read
    "Setting the new value
    To add hosts, you'll need to add to the existing value you just fetched:

    su - zimbra
    zmprov ms `zmhostname` zimbraMtaMyNetworks "127.0.0.0/8 10.1.0.0/16 a.b.c.0/24 w.x.y.z/32"

    I am not sure how to configure my MTA
    This is what I have now after doing the following command...

    su - zimbra
    postconf -d mynetworks

    127.0.0.0/8 222.255.22.168/29

    my domain name is chiuyi.vn and fixed IP is 222.255.22.172
    The wiki instructions is not specific so can anyone tell me how to fill in the rest?
    What else should I put in for the "Relay MTA for external delivery"?

  7. #7
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    I made the same configuration, but I'm still getting "-ERR only valid after entering TLS mode" how do I fix it
    - In a world without walls and fences who needs windows and gates?
    - I am Running Linux.. Finally, my PC is valid & Reliable Hereafter.

  8. #8
    atevewr is offline Active Member
    Join Date
    Jul 2009
    Posts
    32
    Rep Power
    6

    Default

    Quote Originally Posted by phantom32i View Post
    From the Wiki this is what i read
    "Setting the new value
    To add hosts, you'll need to add to the existing value you just fetched:

    su - zimbra
    zmprov ms `zmhostname` zimbraMtaMyNetworks "127.0.0.0/8 10.1.0.0/16 a.b.c.0/24 w.x.y.z/32"

    I am not sure how to configure my MTA
    This is what I have now after doing the following command...

    su - zimbra
    postconf -d mynetworks

    127.0.0.0/8 222.255.22.168/29

    my domain name is chiuyi.vn and fixed IP is 222.255.22.172
    The wiki instructions is not specific so can anyone tell me how to fill in the rest?
    What else should I put in for the "Relay MTA for external delivery"?
    "Relay MTA for external delivery" will be used if you are relaying all of your outbound mails to another server/gateway etc.
    If your topology doesn't have one, then it should be left blank!

  9. #9
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    okay, my dear, how to avoid the relay access denied message from when I send via mail client?
    - In a world without walls and fences who needs windows and gates?
    - I am Running Linux.. Finally, my PC is valid & Reliable Hereafter.

  10. #10
    atevewr is offline Active Member
    Join Date
    Jul 2009
    Posts
    32
    Rep Power
    6

    Default

    This worked when i recreated your issue
    Go under the General Information tab & uncheck "This server is a reverse proxy lookup target"
    Then go to the POP tab & then check "Enable clear text login"
    & on the MTA Tab uncheck the "TLS authentication only"
    That made the client relay the mail.

Page 1 of 2 12 LastLast

LinkBacks (?)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Supporting SPA and TLS for SMTP relaying
    By pbwebguy in forum Installation
    Replies: 1
    Last Post: 05-18-2006, 07:59 AM
  3. ZimbraAdmin unavailable after I try configure the SMTP Auth.
    By FredArgolo in forum Administrators
    Replies: 10
    Last Post: 01-26-2006, 01:49 PM
  4. smtp TLS auth error
    By PAI in forum Administrators
    Replies: 1
    Last Post: 12-23-2005, 10:57 AM
  5. tls auth only?
    By rmvg in forum Administrators
    Replies: 16
    Last Post: 10-23-2005, 08:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •