Results 1 to 3 of 3

Thread: Service logger stopped

  1. #1
    frankchavez is offline Trained Alumni
    Join Date
    Aug 2010
    Location
    Austin, TX
    Posts
    27
    Rep Power
    5

    Question Service logger stopped

    I'm having an issue with our 2 Zimbra servers.
    One is Network edition running on RHEL5 64-bit: Release 6.0.6_GA_2330.RHEL5_64_20100505193959 RHEL5_64 NETWORK edition

    The other is a test server with open source version on CentOS5: Release 6.0.7_GA_2473.RHEL5_20100616214455 CentOS5 FOSS edition

    There was an email sent to the notification email address about the logger service stopping:
    Aug 17 04:03:15 mail zimbramon[11619]: 11619:err: Service status change: mail.fli.local logger changed from running to stopped

    As can be seen, this happened at 4:03:15AM this morning.
    It has emailed this same alert 4 times now. The first was the original one at 4:03AM, the 2nd was at 9:46AM, 3rd was at 11:14AM, and the 4th at 12:26PM

    I've verified that the logger service is running. After it stopped, it started back up right away.

    This doesn't happen every day with them. Just some days they do this. I have not seen both exhibit the issue on the same day. It usually pops up about once every 2-3 weeks, happens for just that day, and then once the /var/log/zimbra.log rotates it stops happening.

    Every time this comes up I need to explain to the other people that receive the notifications that the service is indeed running and that there should only be the first email getting sent.

    How does it track alerts that have already been sent?

  2. #2
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    This has been raised before in the forum (by me and others). However it nearly always happens at 4:02 AM for me.

    [SOLVED] Zimbra logger service auto stops at specific time

    Seems to correspond to an event in the daily cron job (see above thread). Perhaps you are running that event more often than usual.

    Since several people seem to be seeing this, I just opened a bugzilla report: Bug 49974 – service logger stops, generating alert

  3. #3
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    6

    Default

    I got this for the first time this morning running

    6.0.8_GA_2661.RHEL5_64_20100820052503 CentOS5_64 FOSS

    Same time of day as others have reported - Sep 22 04:02:14

    I added a comment to your bug report too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 05-28-2009, 12:53 AM
  2. Replies: 28
    Last Post: 05-21-2008, 12:04 PM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. logger stopped by itself
    By zzzzsg in forum Administrators
    Replies: 23
    Last Post: 08-15-2007, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •