Results 1 to 2 of 2

Thread: Genuine Mails in Junk Folder

  1. #1
    venugopalr is offline Member
    Join Date
    Apr 2010
    Location
    Coimbatore. INDIA
    Posts
    14
    Rep Power
    5

    Default Genuine Mails in Junk Folder

    I am getting genuine mails in junk folder of zimbra webmail. The following mails :

    X-Virus-Scanned: amavisd-new at
    X-Spam-Flag: YES
    X-Spam-Score: 6.18
    X-Spam-Level: ******
    X-Spam-Status: Yes, score=6.18 tagged_above=-10 required=6
    tests=[BAYES_99=3.5, DNS_FROM_OPENWHOIS=1.13, HTML_MESSAGE=0.001,
    MSGID_MULTIPLE_AT=1.449, RDNS_NONE=0.1]


    X-Virus-Scanned: amavisd-new at
    X-Spam-Flag: NO
    X-Spam-Score: 4.041
    X-Spam-Level: ****
    X-Spam-Status: No, score=4.041 tagged_above=-10 required=6
    tests=[BAYES_50=0.001, DNS_FROM_OPENWHOIS=1.13,
    HTML_EXTRA_CLOSE=2.809, HTML_MESSAGE=0.001, RDNS_NONE=0.1]


    Red Colour in junk folder and green colour in inbox.

    the difference is Xspam score, is it possible to change that score. So wat would be that score in my case. please help me.
    - Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Please update your forum profile with the output of the following command (do not post the output here):
    Code:
    zmcontrol -v
    Quote Originally Posted by venugopalr View Post
    I am getting genuine mails in junk folder of zimbra webmail. The following mails :
    The problem is it's not a 'genuine' email if it's failed the anti-spam tests. If you find a message in the Junk folder that shouldn't be there then it's a false positive and the question you should ask is 'why' it failed the anti-spam tests.

    Quote Originally Posted by venugopalr View Post
    [COLOR="Red"]X-Virus-Scanned: amavisd-new at
    X-Spam-Flag: YES
    X-Spam-Score: 6.18
    X-Spam-Level: ******
    X-Spam-Status: Yes, score=6.18 tagged_above=-10 required=6
    tests=[BAYES_99=3.5, DNS_FROM_OPENWHOIS=1.13, HTML_MESSAGE=0.001,
    MSGID_MULTIPLE_AT=1.449, RDNS_NONE=0.1]
    Quote Originally Posted by venugopalr View Post
    the difference is Xspam score, is it possible to change that score. So wat would be that score in my case. please help me.
    You can find the reason it's getting hit by searching the forums for the 'openwhois' keyword and searching the internet for the others and details of what you can do about them:

    +"MSGID_MULTIPLE_AT" - Yahoo! Search Results

    +"BAYES_99" - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Since v6 zimbra pst import wizard donīt work very well
    By kolomalo in forum Administrators
    Replies: 2
    Last Post: 01-25-2011, 09:30 AM
  2. Can no longer start desktop
    By foobaz in forum General Questions
    Replies: 12
    Last Post: 04-02-2010, 04:06 PM
  3. Connector finds folders and items however does not import them
    By berkeb in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 03-11-2010, 06:44 AM
  4. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  5. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •