Results 1 to 3 of 3

Thread: 2000 email on active list, not from or to my domain, SPAM?

  1. #1
    luiz.maia is offline Junior Member
    Join Date
    Aug 2010
    Posts
    5
    Rep Power
    4

    Default 2000 email on active list, not from or to my domain, SPAM?

    Hi guys, i had installed zimbra comunity 6 n past 15 days, i'm worry about what is happening, let me explain,

    today morning i received 2393 email, that's ok, but, it's not from my domain and neither to my domain, its from "gnn.com.my" and "chase.com", with a little search on google o found some phishing spam using this two domain, and the worst is that the source ip from those emails is Loopback (127.0.0.1), am I a spam reply???
    Is there something missconfigured?

    printscreen from zimbra admin console:
    http://img32.imageshack.us/img32/3573/bugspamzimbra.png

    hope you can help me!!!

    PS: the messages was on active tab, i send the to "retidos" tab!
    Sorry my poor english

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    You can start by doing an open relay test on your serer, use one of the sites listed here to test: +"open relay test" - Yahoo! Search Results

    You can also search the forums for some additional posts on how to improve the anti-spam system on Zimbra, you can also have a look at this article: Improving Anti-spam system - Zimbra :: Wiki and implement some of it's recommendations (if you like) and specifically the section on Discarding Emails Sent to Invalid Addresses . Have a look in the log files (or the daily mail report sent to your Admin account) and see if any of your users are sending large numbers of email (you may have a security problem with passwords).

    Have you made any changes to Zimbra or the Anti-Spam system since yiu installed Zimbra?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    luiz.maia is offline Junior Member
    Join Date
    Aug 2010
    Posts
    5
    Rep Power
    4

    Default hi

    hi phoenix, thanks for the answer.

    i test my server with SpamHelp . org, an there says "Testing xxx.xxx.xxx.xxx on port 25... successful! - the SMTP server is NOT an open relay.".

    apparently i'm not a spam relay, an no, ido not change defautl conf of spam on zimbra.

    a few days ago i saw the link that you poster about improving anti-spam system and i've added som domain to blacklist, like the link say to do.

    i've been analising the report on admin for a few days and some of my top 50 senders are using outlook and windows mail, nothing too big, about a 50 mails per day, maybe the problem is the password stored on outlook?

    i'd like some suggestions about my problem.

    thanks for your time.

    greets from brazil!

    Luiz maia

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Sudden problem synching with gmail
    By bouchardpie in forum Error Reports
    Replies: 8
    Last Post: 09-09-2010, 09:50 AM
  2. remove zimbra accounts using the scripts
    By jayanth in forum Developers
    Replies: 5
    Last Post: 07-07-2010, 02:39 AM
  3. MTA service stopping and 1m later starting again?
    By ArcaneMagus in forum Administrators
    Replies: 5
    Last Post: 03-23-2010, 08:43 AM
  4. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  5. Replies: 0
    Last Post: 01-13-2009, 10:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •