Results 1 to 5 of 5

Thread: From field when using ActiveSync

  1. #1
    LordChaos is offline New Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    5

    Default From field when using ActiveSync

    Hi,

    I'm currently migrating a company from good old cyrus imap to Zimbra and everything is going pretty well.
    However, we also set up Zimbra ActiveSync accounts on the employees' smartphone and when they use their smartphone to send mail, their e-mail address is displayed in the from field instead of their full name (john.doe@mydomain.com is displayed instead of John Doe).
    This is only occurring when the ActiveSync account is used. How do I fix this ?

    Cheers,

    Eric

  2. #2
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Sounds like Bug 30526 – iPhone sending email doesn't show name of sender

    However, your profile says you're using ZCS 6.0.7, and the bug was fixed in 6.0.

  3. #3
    LordChaos is offline New Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    5

    Default

    Yes,

    The bug report also mentions that the first part of the e-mail address is being displayed in the from field but in this case the entire e-mail address is displayed instead of Firstname Lastname. I'm gonna file a new bug report.

    Cheers,

    Eric

  4. #4
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    When you do, please post the link here. Thanks.

  5. #5
    LordChaos is offline New Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 18
    Last Post: 05-22-2009, 11:30 AM
  2. Contact's "Display As" field is overwritten during sync
    By snissen in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-06-2008, 09:26 PM
  3. Replies: 1
    Last Post: 02-12-2008, 09:14 AM
  4. Sub-folder under Sent, no To: field.
    By xtrac in forum Users
    Replies: 4
    Last Post: 06-29-2007, 08:44 AM
  5. Replies: 1
    Last Post: 03-27-2007, 10:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •