Results 1 to 2 of 2

Thread: accounts page not listing all accounts

  1. #1
    mlmmilkyway is offline Junior Member
    Join Date
    Oct 2008
    Posts
    7
    Rep Power
    6

    Default accounts page not listing all accounts

    hi,

    Zimbra running on Ubuntu 8.04

    Release 5.0.23_GA_3242.UBUNTU8 UBUNTU8 FOSS edition

    When logged in as admin, I only see the basic zimbra accounts non of the user accounts.

    As the zimbra user I do command line mysql commands I see all the accounts in the mailbox table.

    These are all the tables:

    | Tables_in_zimbra |
    +----------------------+
    | config |
    | current_volumes |
    | deleted_account |
    | jiveExtComponentConf |
    | jiveGroupProp |
    | jiveGroupUser |
    | jiveID |
    | jiveOffline |
    | jivePrivacyList |
    | jivePrivate |
    | jiveProperty |
    | jiveRemoteServerConf |
    | jiveRoster |
    | jiveRosterGroups |
    | jiveSASLAuthorized |
    | jiveUserProp |
    | jiveVCard |
    | jiveVersion |
    | mailbox |
    | mailbox_metadata |
    | mucAffiliation |
    | mucConversationLog |
    | mucMember |
    | mucRoom |
    | mucRoomProp |
    | out_of_office |
    | scheduled_task |
    | service_status |
    | table_maintenance |
    | volume |
    +----------------------+

    Any I missing a table?

    Mark

  2. #2
    mlmmilkyway is offline Junior Member
    Join Date
    Oct 2008
    Posts
    7
    Rep Power
    6

    Default accounts not showing

    hi,

    added new account this morning and from zimbra mysql mailbox table I can see the account both in the admin page and in the database. I can not see the account dik3@bitc.unh.edu in the admin page.

    | 67 | 67 | 51163148-3986-4105-9fc0-1798278add04 | 2 | 301 | 0 | 3929 | 2200 | 0 | 0 | NULL | dik3@bitc.unh.edu | 1281385737 | 0 | 0 |
    | 70 | 70 | e96f2a93-37c4-4f37-9567-ab38d344388f | 2 | 256 | 0 | 0 | 1 | 0 | 0 | NULL | mlm@bitc.unh.edu | 0 | 0 | 0 |


    Why would that be?

    Mark

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Multiple Mail Accounts, Folders
    By skwdenyer in forum Users
    Replies: 12
    Last Post: 12-01-2013, 08:52 PM
  2. Replies: 0
    Last Post: 12-30-2009, 08:41 PM
  3. [SOLVED] Edit Button in Documents Gray After Upgrade
    By weathertation in forum Administrators
    Replies: 10
    Last Post: 05-14-2008, 12:47 PM
  4. Inaccurate number accounts used
    By zbowden in forum Administrators
    Replies: 1
    Last Post: 12-10-2007, 06:47 AM
  5. Set Zimbra to Automatically Download from POP3 Accounts
    By dbachman in forum Administrators
    Replies: 1
    Last Post: 08-29-2007, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •