Results 1 to 6 of 6

Thread: [SOLVED] Forward mail for user to server

  1. #1
    el_kab0ng is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    4

    Question [SOLVED] Forward mail for user to server

    Greets community!

    I've been an active Zimbra user now for the better part of a year and have watched it get better with each passing day. I've recently implemented a content filter solution and have some questions about mail forwarding from the Zimbra host.

    In my situation, I have a spam catch alias on the content filter I would like to see leveraged by my Zimbra users. Unfortunately I can't figure out the best way to get Zimbra to forward mail for this catch all user to a specific server. I know i can forward from one email address to another, but what about from one email address to a different server? Is this possible?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,474
    Rep Power
    56

    Default

    Quote Originally Posted by el_kab0ng View Post
    I know i can forward from one email address to another, but what about from one email address to a different server? Is this possible?
    Why wouldn't it be possible, have you tried it? Zimbra does a DNS lookup to deliver the email and if the target is resolvable it should get delivered.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    el_kab0ng is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    4

    Default

    And of course my admin interface wouldn't be accessible from outside at the moment to check (on purpose), but IIRC you can only forward from one address to another.. not to an IP or hostname. (I could very well be wrong here but can't check at the moment)

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,474
    Rep Power
    56

    Default

    Quote Originally Posted by el_kab0ng View Post
    And of course my admin interface wouldn't be accessible from outside at the moment to check (on purpose), but IIRC you can only forward from one address to another..
    Yes, and if the address you're forwarding to has an MX record then it will get delivered if it's not a mailserver or has no MX then it won't get delivered.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    el_kab0ng is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    4

    Default

    Maybe I wasn't clear enough in my original post. I'm attempting to perform the following:

    Zimbra handles xyz.com domain, MX for the domain resides on my CF.

    When user@xyz.com forwards a junk email to spam@xyz.com leveraging the Zimbra web portal or IMAP, it never leaves the Zimbra server because it's treated as an internal user.

    I want to fwd anything sent to spam@xyz.com to the CF box on the same subnet.

  6. #6
    el_kab0ng is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    4

    Default

    You know.. I just now realized that I did this same process a ways back with Mailman integration. The following two steps resolved the issue:

    $ zmprov ca spam@EMAIL_DOMAIN ANY_RANDOM_PASSWORD
    $ zmprov ma spam@EMAIL_DOMAIN zimbraMailTransport smtp:contentfilter_HOSTNAME:25

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] zimbra 6.0.6 mailbox server stoped
    By kline in forum Administrators
    Replies: 5
    Last Post: 05-03-2010, 07:14 AM
  2. Clients stopped receiving emails
    By egadinc in forum Administrators
    Replies: 16
    Last Post: 12-14-2009, 03:38 PM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM
  5. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •