Results 1 to 2 of 2

Thread: ZCS to ZCS Migration

  1. #1
    digitaltendencies is offline Intermediate Member
    Join Date
    Mar 2009
    Location
    El Paso, TX
    Posts
    23
    Rep Power
    6

    Question ZCS to ZCS Migration

    I'm trying to migrate some accounts from a live system to test system so I can test proposed changes.

    I found this link: ZCS-to-ZCS Migrations » Zimbra :: Blog

    When I run that zmmailbox command to backup a user's mailbox I get an error: status=401. must authenticate
    I've tried it with other Global Administrator accounts and received the same error.
    I also tried the http:// link for backing up an account to a tgz file. That one will only allow me to backup the account that is currently logged in.
    I receive an error 403 permission denied when I try it on another account. I was logged into the admin@ account for that.

    Anyone have a fix for the above or a more recent method of backing up a few accounts?

    Thanks.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by digitaltendencies View Post
    I'm trying to migrate some accounts from a live system to test system so I can test proposed changes.

    I found this link: ZCS-to-ZCS Migrations » Zimbra :: Blog

    When I run that zmmailbox command to backup a user's mailbox I get an error: status=401. must authenticate
    I've tried it with other Global Administrator accounts and received the same error.
    I also tried the http:// link for backing up an account to a tgz file. That one will only allow me to backup the account that is currently logged in.
    I receive an error 403 permission denied when I try it on another account. I was logged into the admin@ account for that.

    Anyone have a fix for the above or a more recent method of backing up a few accounts?
    Did you try using a password with the account?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Exchange 2000 to ZCS Migration issues
    By slick in forum Migration
    Replies: 0
    Last Post: 03-19-2009, 03:11 PM
  3. Mail is being queued, not delivered!
    By icepick94 in forum Administrators
    Replies: 12
    Last Post: 01-22-2009, 07:03 AM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •