Results 1 to 5 of 5

Thread: Custom Logo Image on Locale Machine.

  1. #1
    lespaul20 is offline Intermediate Member
    Join Date
    Jul 2010
    Posts
    18
    Rep Power
    4

    Default Custom Logo Image on Locale Machine.

    Is there anyway to point the the custom logo to a local file or url? I have created the two .png files with the correct dimensions. I would rather not have point to an external server.

  2. #2
    odeleon is offline Advanced Member
    Join Date
    Sep 2009
    Location
    Spain
    Posts
    233
    Rep Power
    5

    Default

    You can add your custom logo on skins you create for your ZCS environment, provided the branding guidelines are followed.

    And there's a THEMES section in each domain's configuration where you can set the URL for your logos and there's no restriction on whether they're local or remote.

    Does this work for you?

  3. #3
    lespaul20 is offline Intermediate Member
    Join Date
    Jul 2010
    Posts
    18
    Rep Power
    4

    Default

    It does but I'm looking to point to something within the Zimbra server. Is there a directory that would make the images accessble via a URL? Like I said I'd rather not have to add an image to our www webserver and I'm looking for a spot within the Zimbra webserver to store the images.

  4. #4
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    9

    Default

    Try
    Code:
     /opt/zimbra/jetty/webapps/zimbra/logo.png
    If your mailserver is available on 443 to the outside world, then you can find that image at
    Code:
    https://mail.domain.co.uk/zimbra/logo.png

  5. #5
    lespaul20 is offline Intermediate Member
    Join Date
    Jul 2010
    Posts
    18
    Rep Power
    4

    Default

    Thanks Dirk. I'll try that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. custom logo not working
    By bangsters in forum Users
    Replies: 3
    Last Post: 10-06-2011, 10:29 PM
  2. NE Theme Problem With Changed Logo Files
    By LMStone in forum Administrators
    Replies: 10
    Last Post: 12-21-2008, 02:13 PM
  3. Fedora 5: Could not create the Java virtual machine
    By mi2enno in forum Installation
    Replies: 6
    Last Post: 06-01-2007, 03:16 AM
  4. ZCS 3.0 Milestone 2 Language Files
    By KevinH in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 11-14-2005, 11:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •