Results 1 to 7 of 7

Thread: Mails in french with accented characters

  1. #1
    Samp is offline Advanced Member
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default Mails in french with accented characters

    Hi,

    Why the bug of french accented characters never fixed as shown in image attachment ?

    Is it a plan to fix it ?

    Sam.
    Attached Images Attached Images
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Quote Originally Posted by Samp View Post
    Why the bug of french accented characters never fixed as shown in image attachment ?
    Are you talking about some specific bug report? If you are what's the number?

    This works for me using FF on a Linux machine, I have Zimbra set to the French language (I also see the message correctly if the Web UI is set to English) and I see an incoming email correctly.
    Attached Images Attached Images
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Samp is offline Advanced Member
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix View Post
    This works for me using FF on a Linux machine, I have Zimbra set to the French language (I also see the message correctly if the Web UI is set to English) and I see an incoming email correctly.
    What is your Zimbra version ?

    For me since the 5.0 FOSS version the french mails are always displayed with wrong characters. Let me know the right setting to display accented chars correctly.

    Thanks in advance.

    Sam.
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Quote Originally Posted by Samp View Post
    What is your Zimbra version ?
    The current 6.0.7, NE and OS versions.

    Quote Originally Posted by Samp View Post
    For me since the 5.0 FOSS version the french mails are always displayed with wrong characters. Let me know the right setting to display accented chars correctly
    One of my test systems is also 6.0.7 and that's been install and upgraded from the very first release of Zimbra and the email with accented characters works on that. There are no particular settings to change. As I mentioned, the email arrives correctly formatted with accented characters in FF on a Linux system - perhaps you can give details of which browser (include the version) and which operating system you're using to view the email.

    If you've had this problem since 5.0.x why have you not filed a bug report or is your question about a specific bug number? Is this for all incoming email with accented characters? Where do these specific emails come from (a fax machine)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Samp is offline Advanced Member
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix View Post
    The current 6.0.7, NE and OS versions.

    One of my test systems is also 6.0.7 and that's been install and upgraded from the very first release of Zimbra and the email with accented characters works on that. There are no particular settings to change. As I mentioned, the email arrives correctly formatted with accented characters in FF on a Linux system - perhaps you can give details of which browser (include the version) and which operating system you're using to view the email.
    It seems that this bug doesn't exist on NE but in Zimbra Open Source as I see, this problem occurs with all Firefox version as well with Prism Linux and Windows.

    I already ask for this bug and the response was "this will be fixed in next 7.0 version..."

    ...
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

  6. #6
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Quote Originally Posted by Samp View Post
    It seems that this bug doesn't exist on NE but in Zimbra Open Source as I see, this problem occurs with all Firefox version as well with Prism Linux and Windows.
    I really really doubt this.
    Ca m'étonnerait vraiment beaucoup.

    I already ask for this bug and the response was "this will be fixed in next 7.0 version..."[/QUOTE]
    Which bug number ?
    Quel numéro de bug ?

    What is the charset used in the mail sent by the eFax?
    Quel est le charset utilisé dans le mail envoyé par le "fax virtuel" ?

  7. #7
    Samp is offline Advanced Member
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default

    Quote Originally Posted by Klug View Post
    I really really doubt this.
    Ca m'étonnerait vraiment beaucoup.

    I already ask for this bug and the response was "this will be fixed in next 7.0 version..."
    Which bug number ?
    Quel numéro de bug ?

    What is the charset used in the mail sent by the eFax?
    Quel est le charset utilisé dans le mail envoyé par le "fax virtuel" ?
    The charset is the standard ISO-8859-1 I tried to change the charset to UTF-8 in Hylafax mails but nothing changed, see the attached original mail sent by Hylafax.

    There is no bug in Bugzilla about this problem I had just contacted a french company (D2B) that tell me this problem will be fixed in 7.0 !?

    Thanks for your help.

    Sam.
    Attached Files Attached Files
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 09-30-2009, 07:43 AM
  2. Display problem for accented characters (french)
    By Samp in forum Administrators
    Replies: 0
    Last Post: 09-10-2009, 08:24 AM
  3. Replies: 0
    Last Post: 09-05-2009, 07:03 AM
  4. Accented characters shown as question marks
    By fcolpron in forum Administrators
    Replies: 5
    Last Post: 08-07-2008, 12:39 PM
  5. hotmail and french characters problem
    By nicolas in forum Administrators
    Replies: 8
    Last Post: 06-15-2008, 07:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •