Results 1 to 7 of 7

Thread: Problem with ldap external connection

  1. #1
    paabloop is offline Junior Member
    Join Date
    Apr 2009
    Location
    Chile
    Posts
    5
    Rep Power
    6

    Default Problem with ldap external connection

    Hi, i have problems with ldap external access. Zimbra work without problems but ldap not response, when run a nmap to localhost, show this:
    Code:
    [root@mail ~]# nmap localhost -PN
    
    Starting Nmap 4.11 ( http://www.insecure.org/nmap/ ) at 2010-07-29 17:23 CLT
    Interesting ports on localhost.localdomain (127.0.0.1):
    Not shown: 1668 closed ports
    PORT    STATE SERVICE
    22/tcp  open  ssh
    25/tcp  open  smtp
    53/tcp  open  domain
    80/tcp  open  http
    110/tcp open  pop3
    143/tcp open  imap
    443/tcp open  https
    465/tcp open  smtps
    587/tcp open  submission
    953/tcp open  rndc
    993/tcp open  imaps
    995/tcp open  pop3s
    
    Nmap finished: 1 IP address (1 host up) scanned in 0.088 seconds
    and in iptables the port are open.

    i need access to ldap directory for use zimbra when external login.

    Sorry for my bad english.

    Regards

    Pablo.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Please update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    su - zimbra
    zmcontrol -v
    If this is a new install then you should read the Release Notes documentation (link at top of this page) about Anonymous searches of LDAP.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    paabloop is offline Junior Member
    Join Date
    Apr 2009
    Location
    Chile
    Posts
    5
    Rep Power
    6

    Default

    Sorry, i fix my info

    thanks!!!

  4. #4
    paabloop is offline Junior Member
    Join Date
    Apr 2009
    Location
    Chile
    Posts
    5
    Rep Power
    6

    Default

    any tips? or idea?

    thanks

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by paabloop View Post
    any tips? or idea?
    I gave you some information in my previous post. Did you read the Release Notes about Anonymous searches of LDAP?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    paabloop is offline Junior Member
    Join Date
    Apr 2009
    Location
    Chile
    Posts
    5
    Rep Power
    6

    Default

    thanks for your answer, here is the info:

    Release 6.0.7_GA_2473.RHEL5_64_20100616215237 CentOS5_64 FOSS edition
    i read the release notes, and run:

    [zimbra@mail root]$ /opt/zimbra/libexec/zmldapanon -d
    Bind: Invalid credentials
    [zimbra@mail root]$ /opt/zimbra/libexec/zmldapanon -e
    Bind: Invalid credentials
    [zimbra@mail root]$
    what is up, with my ldap?

    thks.

    Pablo

  7. #7
    paabloop is offline Junior Member
    Join Date
    Apr 2009
    Location
    Chile
    Posts
    5
    Rep Power
    6

    Default

    any idea?

    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LDAP problem
    By raindrop in forum Installation
    Replies: 1
    Last Post: 10-08-2009, 01:43 AM
  2. External LDAP auth + TLS + import cacert
    By flyerguybham in forum Administrators
    Replies: 7
    Last Post: 07-26-2009, 09:11 AM
  3. [SOLVED] Close to despair: LDAP installation problem!?
    By Xeronimo1974 in forum Installation
    Replies: 4
    Last Post: 07-17-2009, 09:10 AM
  4. External LDAP - auto Account creation
    By nepenthe in forum Administrators
    Replies: 9
    Last Post: 08-20-2008, 10:05 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •