Results 1 to 5 of 5

Thread: How to disable message indexing completely?

  1. #1
    wooo is offline Junior Member
    Join Date
    Dec 2007
    Posts
    9
    Rep Power
    7

    Default How to disable message indexing completely?

    May I ask how to completely disable message indexing? I have alredy disabled indexing of attachments by setting zimbraAttachmentsIndexingEnabled: FALSE in default COS. I am looking for way to disable indexing absolutely.

    Thank you

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by wooo View Post
    May I ask how to completely disable message indexing? I have alredy disabled indexing of attachments by setting zimbraAttachmentsIndexingEnabled: FALSE in default COS. I am looking for way to disable indexing absolutely.
    People would no longer be able to search their mailboxes, why would you want to disable a useful and important feature and what do you hope to achieve?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    wooo is offline Junior Member
    Join Date
    Dec 2007
    Posts
    9
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    People would no longer be able to search their mailboxes, why would you want to disable a useful and important feature and what do you hope to achieve?
    I am running Zimbra on slow virtual machine. Getting better virtual machine or serious hw is not option at the moment.
    I know they would no longer be able to search.

  4. #4
    raj's Avatar
    raj
    raj is offline Moderator
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    10

    Default

    whats your VM config and software ?
    what version of Zimbra are you running ?
    and what performence issue you facing ?

    May be indexing is not the root cause of the performence on VM

    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  5. #5
    wooo is offline Junior Member
    Join Date
    Dec 2007
    Posts
    9
    Rep Power
    7

    Default

    Quote Originally Posted by raj View Post
    whats your VM config and software ?
    KVM with virtio driver for net/disk.
    Quote Originally Posted by raj View Post
    what version of Zimbra are you running ?
    6.0.2_GA_1912.UBUNTU8_64
    Quote Originally Posted by raj View Post
    and what performence issue you facing ?
    We are moving bunch of users with big mailboxes from old mail system to zimbra. We are just looking for way to do it faster.
    Users will use MUA so they do not need search in web ui anyway.

    I am not looking for particular problem. I was realy just curious if I can disable indexing comletely since it is useless in my scenario.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. Clients stopped receiving emails
    By egadinc in forum Administrators
    Replies: 16
    Last Post: 12-14-2009, 03:38 PM
  3. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 05:32 PM
  4. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  5. disable indexing
    By maumar in forum Administrators
    Replies: 5
    Last Post: 10-12-2007, 06:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •