Results 1 to 4 of 4

Thread: Successfully upgraded from 3.1.4_GA_518 to 4.0.0_RC1_272 / Centos 4.3

  1. #1
    czaveri's Avatar
    czaveri is offline Former Zimbran
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Thumbs up Successfully upgraded from 3.1.4_GA_518 to 4.0.0_RC1_272 / Centos 4.3

    I was a bit hesitant to upgrade to 4.0 due to a change in major version number and also because it was still not a GA release. However, I experimented on one server and the upgrade was as smooth as all earlier ones.

    Only difference was that until now, I was using RHEL binaries and was never warned that this is not for my platform. This version warned me once that I am on CentOS4 and the binary is for RHEL4, so I cancelled the upgrade once - went back to sourceforge repository to confirm that no separate binary was released for CentOS 4, and then proceeded with the upgrade.

    Cleaned up the browser cache, closed it, fired it... Voila! Tres tres bien!

    I can't thank-you enough. Keep up the amazing work.

    Chintan Zaveri.
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  2. #2
    orlanth is offline Junior Member
    Join Date
    Aug 2006
    Posts
    7
    Rep Power
    8

    Default

    I have had problems on my test server with saving changes made to the server in this release. I would not use it on a production server.

    All the changes are great, though. I hope GA will be released soon.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by orlanth
    I have had problems on my test server with saving changes made to the server in this release. I would not use it on a production server.
    Have you reported them (or are they in) in bugzilla?

    Quote Originally Posted by orlanth
    All the changes are great, though. I hope GA will be released soon.
    The rumour is later this month.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    czaveri's Avatar
    czaveri is offline Former Zimbran
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default Mailbox quota page does not contain any entries

    I realized later that the Mailbox Quota page did not contain any entries so filed the bug #10330
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Migration problem from FC3 to Centos 4.3
    By kibo in forum Migration
    Replies: 5
    Last Post: 01-02-2007, 07:34 PM
  2. Zimbra abd Xen Centos 4.3 as guest OS
    By kibo in forum Administrators
    Replies: 1
    Last Post: 10-26-2006, 08:49 AM
  3. Replies: 2
    Last Post: 09-28-2006, 08:30 AM
  4. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 11:08 PM
  5. Installation on FC3 under Xen
    By andreground in forum Installation
    Replies: 9
    Last Post: 11-14-2005, 10:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •