Results 1 to 6 of 6

Thread: Shift Click to select all does not work

  1. #1
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    499
    Rep Power
    6

    Default Shift Click to select all does not work

    when I shift click and Zimbra claim that it has selected all emails, including
    those that are not loaded yet, it select about 150 emails instead of all.

    Another funny problem is once I shift-click and drag into a new folder, I am no
    longer allow to drag more items from the inbox and drop into the same folder
    again.

    Is this a known bug? If not, please vote for it at: Bug 49138 – Shift click to select all does not work

  2. #2
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    I do this quite often, it works for me.
    Looks like it may be browser or OS specific?
    What operating system are you experiencing this with at the client side and what's the browser?

  3. #3
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    499
    Rep Power
    6

    Default

    The issues occurred with Firefox 3.5.9 on Windows XP. What browser are you using?

  4. #4
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    works on ff3.6 on linux

  5. #5
    pmona is offline Active Member
    Join Date
    Jan 2010
    Posts
    26
    Rep Power
    5

    Default

    I too have experienced this problem. It seems to come and go between builds.
    I run FF 3.6.8 and XP and it worked fine with zcs-6.0.6_GA_2330 but upon upgrading to zcs-6.0.7_GA_2473 it again fails as you described.

    I have run older builds as well, some worked fine, but others did not. It does not appear to be tied to the browser or OS of the client.

    Paul

  6. #6
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    333
    Rep Power
    7

    Default

    I remember there being a bunch of Zimbra issues that we had here with Firefox 3.5.x which were fixed with the 3.6.x series. I don't remember the specific ones, but do know that 3.5.x was problematic.

    I haven't had reports of this specific issue with our users on ZCS 6.0.7 (with the latest patch) though.
    ---
    Paul Chauvet
    State University of New York at New Paltz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 04-01-2010, 05:33 AM
  2. Shift Key doesn't work in firefox
    By sunshineknox in forum Administrators
    Replies: 3
    Last Post: 04-01-2007, 11:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •