Results 1 to 2 of 2

Thread: rndc: connect failed

  1. #1
    tun_omo is offline Junior Member
    Join Date
    Jun 2010
    Posts
    7
    Rep Power
    5

    Default rndc: connect failed

    Hi guys,

    I reconfigured my DNS when I wanted to restart my bind9 I got the following message:

    Stopping domain name service... bind rndc: connect failed: 127.0.0.1#953: connection refused...............[fail]

    * Starting domain name service... bind.................................... [fail]


    Also when I dig my FQDN i.e (dig zimbra.rctlmail.com) I got the following:



    ; <<>> DiG 9.4.2-P2.1 <<>> zimbra.rctlmail.com
    ;; global options: printcmd
    ;; connection timed out; no servers could be reached

    Any one with solution to this prob should please help.

    Thanks.


    Regards,
    Tunde

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    This should not have been added to your original thread as it's nothing to dow ith that question, it's also not a Zimbra problem. I'll move this post.

    Quote Originally Posted by tun_omo View Post
    Hi guys,

    I reconfigured my DNS when I wanted to restart my bind9 I got the following message:

    Stopping domain name service... bind rndc: connect failed: 127.0.0.1#953: connection refused...............[fail]
    You need to find out why you're getting a 'connection refused'.
    [QUOTE=tun_omo;190733]

    Quote Originally Posted by tun_omo View Post
    Also when I dig my FQDN i.e (dig zimbra.rctlmail.com) I got the following:

    ; <<>> DiG 9.4.2-P2.1 <<>> zimbra.rctlmail.com
    ;; global options: printcmd
    ;; connection timed out; no servers could be reached

    Any one with solution to this prob should please help.
    Then I'd guess you haven't configured your DNS correctly.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-28-2010, 12:32 PM
  2. Help!!! Moving ZCS does not work!
    By ASebestian in forum Migration
    Replies: 7
    Last Post: 02-12-2009, 06:06 PM
  3. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  4. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  5. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •