Results 1 to 4 of 4

Thread: Issue with sending email to people in the Contacts list.

  1. #1
    tpopchock is offline Starter Member
    Join Date
    Jul 2010
    Posts
    1
    Rep Power
    4

    Default Issue with sending email to people in the Contacts list.

    Hello,

    I recently did an upgrade from 5.0.6 to 6.0.7.1 and everything went very smoothly. I, however, had a user ask today why they have everyone in their address book, but can not select them from Contacts when she presses the "To:" button.

    When she selects to create a new message, everyone from the GAL shows up in the list. When she selects Contacts, the list is empty. I showed her she can enter a *, search, and everyone is there, but am curious why this is needed. She informed me she never had to do this before. Thanks!

    Tom

  2. #2
    paper.advocate is offline New Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    4

    Default

    Quote Originally Posted by tpopchock View Post
    Hello,

    I recently did an upgrade from 5.0.6 to 6.0.7.1 and everything went very smoothly. I, however, had a user ask today why they have everyone in their address book, but can not select them from Contacts when she presses the "To:" button.

    When she selects to create a new message, everyone from the GAL shows up in the list. When she selects Contacts, the list is empty. I showed her she can enter a *, search, and everyone is there, but am curious why this is needed. She informed me she never had to do this before. Thanks!

    Tom
    Perfect explanation of what is going at this location as well. We are currently evaluating Zimbra.

    In either the Web client or Zimbra Desktop 2 Beta , if you click on To: when composing a message the GAL is populated. If you chose Contacts it's empty. If you search for a contact that has been previously entered into Contacts it's found and it also shows up during autocomplete. This happens under every user account.

    Contacts have been created using both the Web client and Zimbra desktop client. I haven't found any such issues in past posts so could this be somthing new?

  3. #3
    bb39700 is offline Starter Member
    Join Date
    Aug 2010
    Posts
    2
    Rep Power
    4

    Default

    Same problem in verion 6.0.7. Only GAL is populated.
    In version 6.0.6, contact list is populated.

  4. #4
    bb39700 is offline Starter Member
    Join Date
    Aug 2010
    Posts
    2
    Rep Power
    4

    Default

    See in bugzilla but for old version : put * in search list to have all contacts.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ubuntu 804lts - Admin GUI Error for RBL's - Workaround
    By mshanley in forum Administrators
    Replies: 11
    Last Post: 01-01-2011, 07:35 AM
  2. duplicate email issue
    By kollross in forum Administrators
    Replies: 29
    Last Post: 01-31-2010, 06:43 PM
  3. distribution list sorting issue
    By aremaf86 in forum Administrators
    Replies: 0
    Last Post: 11-23-2009, 12:29 PM
  4. Replies: 0
    Last Post: 01-13-2009, 10:42 PM
  5. Replies: 0
    Last Post: 07-20-2008, 11:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •