Results 1 to 8 of 8

Thread: Platform override on RHEL box???

  1. #1
    DDavis67 is offline Junior Member
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    5

    Default Platform override on RHEL box???

    Tried to upgrade from 6.0.4 to 6.0.7. Everything was going fine until it asked for a platform override while we were on a RHEL box. Any ideas?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by DDavis67 View Post
    Tried to upgrade from 6.0.4 to 6.0.7. Everything was going fine until it asked for a platform override while we were on a RHEL box. Any ideas?
    That would depend on the error message you saw, what was the version of Zimbra you downloaded and which RHEL version is this installed on?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    DDavis67 is offline Junior Member
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    5

    Default

    6.0.7_ga_2470 Rhel_64.20100602350

  4. #4
    DDavis67 is offline Junior Member
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    5

    Default

    RHEL5_64.20100602350

    Sorry

  5. #5
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    300
    Rep Power
    7

    Default

    Can you give us the output of:
    uname -a
    and
    cat /etc/redhat-release
    ---
    Paul Chauvet
    State University of New York at New Paltz

  6. #6
    DDavis67 is offline Junior Member
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    5

    Default

    Linux noviimail.noviidesign.com 2.6.18-164.2.1.el5 #1 SMP Mon Sep 21 04:37:42 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux

    Red Hat Enterprise Linux Server release 5.5 (Tikanga)

  7. #7
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    300
    Rep Power
    7

    Default

    I wish I had an answer for you. That's the same OS (RHEL 5.5) and almost the same kernel version that I have on my production zimbra system.

    Only difference is I'm running 2.6.18-164.11.1.el5 instead of 2.6.18-164.2.1.el5

    If you haven't already (and you're a network edition customer) I'd highly recommend contacting support for this. I'm sorry I couldn't be of more help.
    ---
    Paul Chauvet
    State University of New York at New Paltz

  8. #8
    DDavis67 is offline Junior Member
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    5

    Default

    Hope someone can shed some light on this. Thanks ahead of time for any help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error installing Zimbra Desktop from source
    By storm in forum Developers
    Replies: 1
    Last Post: 11-11-2009, 03:38 PM
  2. Messages not being delivered
    By buee in forum Administrators
    Replies: 53
    Last Post: 10-23-2009, 10:28 AM
  3. Replies: 1
    Last Post: 10-20-2009, 09:10 AM
  4. Migration to RHEL 5.3 and ZCS 5.0.16GA
    By cosmicwombat in forum Installation
    Replies: 5
    Last Post: 05-04-2009, 04:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •