Results 1 to 3 of 3

Thread: Missing external Mails

  1. #1
    hupp is offline Intermediate Member
    Join Date
    Feb 2009
    Posts
    15
    Rep Power
    6

    Default Missing external Mails

    Hi,

    some user from my system are missing some Mails.

    The Mails will be fetched from an extra pop3 Server (witch is under my control too). On this Server I see that the mail will be collected.

    If everything works fine, I see this logs on the zimbra mailserver:
    2010-07-12 15:06:09,847 INFO [ScheduledTask-3] [name=user@example.com;mid=7;ds=extpop3;] datasource - Found 1 new message(s) on remote server
    2010-07-12 15:06:09,863 INFO [ScheduledTask-3] [name=user@example.com;mid=7;ds=extpop3;] mailop - Adding Message: id=21646, Message-ID=<6D5190BE281C8440BC4FFA3D62D440B001555F98@other comapny.com>, parentId=-1, folderId=327, folderName=extpop3.
    2010-07-12 15:06:09,889 INFO [ScheduledTask-3] [name=user@example.com;mid=7;ds=extpop3;] datasource - Import completed for data source 'extpop3'
    When the system lost a mail then I only get the firs line of the previously posted loglines.

    Anybody an idea why this happens?

    Maybe because two users have the same data source name?

    Hope somebody can help me.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by hupp View Post
    Maybe because two users have the same data source name?
    Do you mean two users are fetching email from the same external email account and they're using POP3? If that's the case then that's what is causing your problem, why are they doing that?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    hupp is offline Intermediate Member
    Join Date
    Feb 2009
    Posts
    15
    Rep Power
    6

    Default

    No, i mean etch user have an pop3 account on the other server. But the name they called the external account (data source name) is by both the same.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to send mails to External Mail servers
    By vumail in forum Installation
    Replies: 4
    Last Post: 06-14-2011, 08:15 AM
  2. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 09:08 AM
  3. Zimbra OSS 4.5.11 Re-install
    By newmember in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 10:26 PM
  4. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •