Results 1 to 7 of 7

Thread: Calendar Launch in separate window busted?

  1. #1
    Vladimir is offline Advanced Member
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    7

    Default Calendar Launch in separate window busted?

    I've upgraded to 6.0.7 recently and now if I use the Launch in separate window option for a calendar shared to me, the HTML view contains no appointments. If you change the URL directly to the real owner of the calendar and calendar name it works fine. It also works fine for my own calendars.

    Anyone else seen this?

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    same for advanced view for me, i was wondering if it had anything to do with multiserver, are you in a multiserver environment?

  3. #3
    Vladimir is offline Advanced Member
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    7

    Default

    I am using a multiserver setup, but it seems to happen on regardless is the shared resource is on the same server or on a different one.

  4. #4
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    313
    Rep Power
    7

    Default

    Its happening here as well - single server environment. Only noticed it today but I'd imagine its been like this since the 6.0.6->6.0.7 upgrade.

    Edit: its only happening for calendars which the viewing user is not the owner (i.e. calendars shared from colleagues).
    ---
    Paul Chauvet
    State University of New York at New Paltz

  5. #5
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    couldn't find an existing bug, so i filed one. add your votes maybe it'll get fixed for 6.0.8!

    Bug 48819 – shared calendar launched in separate window is blank

  6. #6
    Vladimir is offline Advanced Member
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    7

    Default

    I also opened a support case for it.

  7. #7
    John Munro is offline Senior Member
    Join Date
    Nov 2006
    Location
    Japan
    Posts
    51
    Rep Power
    8

    Default

    They say it is fixed in 6.0.8 but a test install shows it is still not fixed.

    The problem is it opens up the new window in the context of the current user rather than the user sharing the calendar. i.e. where userA shares a calendar with userB and userB tries to open the calendar in a new window, the following url is generated:
    https://email.domain.com/home/userB@.../Calendar.html
    This comes up blank.

    Manually changing the url to:
    https://email.domain.com/home/userA@.../Calendar.html produces the data.

    Very similar to, or the same as, bug #42985 (Bug 42985 – Sending link to item in shared briefcase links to wrong user's briefcase)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 04-30-2010, 11:21 AM
  2. Replies: 1
    Last Post: 08-21-2009, 07:24 AM
  3. No email reminder button in separate compose window?
    By In_The_Ville in forum Zimlets
    Replies: 4
    Last Post: 02-17-2009, 03:26 PM
  4. Replies: 2
    Last Post: 10-16-2007, 03:47 AM
  5. Read Mail in Separate Window
    By taliskar in forum Users
    Replies: 3
    Last Post: 02-25-2006, 10:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •