Results 1 to 5 of 5

Thread: mta stopped, postfix is not runnig

  1. #1
    gran85 is offline Starter Member
    Join Date
    Jul 2010
    Posts
    2
    Rep Power
    4

    Default mta stopped, postfix is not runnig

    I installed zimbra 5 on ubuntu server 8.04, a few days ago i have been a trouble with mta services

    The port 25 is not been using by another services
    When i run the mta status script it show
    + BASE=/opt/zimbra
    + SCRIPTS=zmmtaconfigctl postfix zmsaslauthdctl
    + STATUS=0
    + /opt/zimbra/bin/zmmtaconfigctl status
    + R=0
    + [ 0 -ne 0 ]
    + /opt/zimbra/bin/postfix status
    + R=1
    + [ 1 -ne 0 ]
    + echo postfix is not running
    postfix is not running
    + [ xpostfix != xzmmtaconfigctl ]
    + STATUS=1
    + /opt/zimbra/bin/zmsaslauthdctl status
    + R=0
    + [ 0 -ne 0 ]
    + exit 1
    please help me, i dont know what can i do

    by the way the log file show this

    mail zimbramon[17024]: 17024:info: 2010-07-01 19:20:01, STATUS: mail.trabajo.gob.hn: mta: Stopped

    1 19:20:30 mail postfix/postqueue[17483]: fatal: Queue report unavailable - mail system is down
    1 19:21:00 mail postfix/postqueue[17784]: fatal: Queue report unavailable - mail system is down
    Last edited by gran85; 07-01-2010 at 06:32 PM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by gran85 View Post
    I installed zimbra 5 on ubuntu server 8.04,
    Why didn't you install the current 6.x release?

    Quote Originally Posted by gran85 View Post
    1 19:20:30 mail postfix/postqueue[17483]: fatal: Queue report unavailable - mail system is down
    1 19:21:00 mail postfix/postqueue[17784]: fatal: Queue report unavailable - mail system is down
    Of course it would say that, the MTA is down. What other errors do you see in the log files that provide some indication of the problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    gran85 is offline Starter Member
    Join Date
    Jul 2010
    Posts
    2
    Rep Power
    4

    Default

    I didn't intall the 6 edition becuase i have been zimbra intalled 8 months ago and the 6 edition has not been released

    In log zimbra file i don't see anymore, in mail log file i see

    *mail postfix/postfix-script[15197]: warning: not owned by root: /opt/zimbra/data/postfix/spool
    *mail postfix/postfix-script[15200]: warning: not owned by root: /opt/zimbra/postfix-2.4.7.5z/conf/main.cf
    *mail postfix/postfix-script[15201]: warning: not owned by root: /opt/zimbra/postfix-2.4.7.5z/conf/master.cf
    *mail postfix/postfix-script[15215]: starting the Postfix mail system
    *mail postfix/master[15216]: fatal: bind 0.0.0.0 port 25: Address already in use
    *mail postfix/postqueue[15655]: fatal: Queue report unavailable - mail system is down
    *mail postfix/postqueue[15693]: fatal: Queue report unavailable - mail system is down

    I don't know if this has any relation
    but the service sendmail in OS is stop, and i can telnet connection in port 25

  4. #4
    dalmate is offline Elite Member
    Join Date
    Jan 2009
    Posts
    359
    Rep Power
    6

    Default

    following your log, I think port 25 is used by another app. Did you check it?

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by gran85 View Post
    I didn't intall the 6 edition becuase i have been zimbra intalled 8 months ago and the 6 edition has not been released
    Didn't you say in your first post that you installed version 5 a few days ago?

    Quote Originally Posted by gran85 View Post
    In log zimbra file i don't see anymore, in mail log file i see

    *mail postfix/postfix-script[15197]: warning: not owned by root: /opt/zimbra/data/postfix/spool
    *mail postfix/postfix-script[15200]: warning: not owned by root: /opt/zimbra/postfix-2.4.7.5z/conf/main.cf
    *mail postfix/postfix-script[15201]: warning: not owned by root: /opt/zimbra/postfix-2.4.7.5z/conf/master.cf
    *mail postfix/postfix-script[15215]: starting the Postfix mail system
    *mail postfix/master[15216]: fatal: bind 0.0.0.0 port 25: Address already in use
    *mail postfix/postqueue[15655]: fatal: Queue report unavailable - mail system is down
    *mail postfix/postqueue[15693]: fatal: Queue report unavailable - mail system is down

    I don't know if this has any relation
    but the service sendmail in OS is stop, and i can telnet connection in port 25
    As mentioned in the post above, you appear to have another mail server running on port 25.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postdrop fail to create file after upgrade to 5.0.3
    By echoadisan in forum Installation
    Replies: 23
    Last Post: 07-15-2013, 03:02 PM
  2. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  3. mta stopped: Postfix is not running
    By infajb in forum Administrators
    Replies: 6
    Last Post: 12-04-2009, 05:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •