Results 1 to 4 of 4

Thread: Appointment interval options changed in 6.0.7?

  1. #1
    chauvetp is online now Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    304
    Rep Power
    7

    Default Appointment interval options changed in 6.0.7?

    Hello all,

    Prior to 6.0.7 (on 6.0.6.1 most recently), our users were able to create appointment intervals of fifteen minutes via the drop down menu (in the regular appointment add or quick add). There was a separate drop down menu for the hour and minute fields.

    This appears to have been changed in 6.0.7, with a single drop down menu for hour & minute giving intervals of half an hour only. Is there a way to revert this change (either on a per user basis, or server wide)?

    Yes, the users can manually overwrite the time, but it isn't as quick & easy as it was before.

    Thanks in advance for any insight you can provide.
    ---
    Paul Chauvet
    State University of New York at New Paltz

  2. #2
    738MNDTC is offline Starter Member
    Join Date
    Sep 2009
    Posts
    2
    Rep Power
    5

    Default

    Did you ever get a response on this? I hate it when a software feature goes backwards.

  3. #3
    blazeking is offline Advanced Member
    Join Date
    May 2008
    Location
    California!
    Posts
    226
    Rep Power
    7

    Default

    EDIT: OK yes I do see the same issue as you. I thought you were referring to the REMINDER time, but I was incorrect. My users haven't complained about this yet.

  4. #4
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    This was supposed to be an improvement: Bug 20344 - Easier way to enter appointment start & end times

    If it's an issue for you (and it sounds like it is) you should probably open a new RFE to make the change optional (maybe part of user Preferences) and post a comment in bug 20344 pointing to it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd error in zimbra.log
    By weigenmann in forum Administrators
    Replies: 8
    Last Post: 02-16-2011, 02:36 PM
  2. ZCS 6.0.7 shipped!
    By quanah in forum Announcements
    Replies: 0
    Last Post: 06-15-2010, 11:04 AM
  3. Replies: 0
    Last Post: 06-09-2008, 10:34 AM
  4. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  5. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •