Results 1 to 4 of 4

Thread: zimbraSpamCheckEnabled: FALSE

  1. #1
    maceee is offline Senior Member
    Join Date
    Jun 2010
    Posts
    55
    Rep Power
    5

    Default zimbraSpamCheckEnabled: FALSE

    I have re create spam and ham account via zmprov mcf zimbraSpamIsSpamAccount command andnow i get zimbraSpamCheckEnabled: FALSE when i do zmprov gacf | grep Spam

    Any help pls?

    Thank you

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Quote Originally Posted by maceee View Post
    I have re create spam and ham account via zmprov mcf zimbraSpamIsSpamAccount command
    Why did you do that?

    Quote Originally Posted by maceee View Post
    andnow i get zimbraSpamCheckEnabled: FALSE when i do zmprov gacf | grep Spam
    Why do you think there's anything wrong with that setting?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    maceee is offline Senior Member
    Join Date
    Jun 2010
    Posts
    55
    Rep Power
    5

    Default

    Many thanks for your reply.

    Regarding re creation of ham and spam I did it since i reinstall zimbra no spam and ham account appeared in the accounts sections, so i did create these manually.
    Talking with support stated that these 2 accounts will not count in license.


    Regarding fale i thought that this sould be true else spamassassin is disabled.
    Also in mailbox log files i can;t see message that arrives to be checked by spamassassin. Should log value by default write in log file that messages are checked with spamassassin?

    Many thanks

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Actually it's no longer used:
    <attr id="201" name="zimbraSpamCheckEnabled" type="boolean" cardinality="single" optionalIn="globalConfig" deprecatedSince="4.5">
    <globalConfigValue>FALSE</globalConfigValue>
    <desc>Whether to enable spam checking</desc>
    <deprecateDesc>Deprecated in favor of zimbraServiceEnabled</deprecateDesc>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Authentication Failed
    By dave.gill@yourpcknights.c in forum Error Reports
    Replies: 0
    Last Post: 06-05-2010, 08:51 AM
  2. Replies: 3
    Last Post: 02-20-2010, 06:06 PM
  3. New Installation. Server running very slow
    By arindam in forum Administrators
    Replies: 1
    Last Post: 06-02-2009, 08:52 AM
  4. Migration OSS to NE
    By elibre in forum Administrators
    Replies: 0
    Last Post: 04-12-2009, 01:57 AM
  5. Mail arriving on wrong server
    By oliware in forum Administrators
    Replies: 16
    Last Post: 02-04-2009, 07:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •